This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by Ian 6 years, 8 months ago.

Assigned support staff: Harshad.

Author Posts
December 17, 2012 at 10:16 pm #91429

Ian

Hi

Please advise whether we should be using the patched WooCommerce 1.6.5.2 or whether the new 1.6.6. version released by WooThemes is now compatible with your plugins. It would be handy if they could get into sync.
Thanks

December 18, 2012 at 5:25 am #91442

Harshad

Dear Ian,

We're working with WooCommerce developers to make sure WooCommerce 2.0 and WPML, without any patched versions, work correctly.

You can download the patched version of 1.6.6 from below link.
hidden link

December 18, 2012 at 11:04 am #91588

Ian

Thank You