We have just released WPML 4.3.3. Before reporting issues please make sure to update - this version resolves all known issues with the major WPML 4.3 release

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Shekhar Bhandari 1 year, 1 month ago.

Assigned support staff: Shekhar Bhandari.

Author Posts
October 3, 2018 at 5:55 pm #2785433

dominicH-2

I am trying to: Always use my the media and featured image of my main language on the secondary language

Link to a page where the issue can be seen: hidden link (check french to compare)

I expected to see: The same images on both pages

Instead, I got: Incorrect images on the translated french - hidden link

October 5, 2018 at 10:33 am #2790404

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Thank you for contacting WPML support. I'd be happy to assist you further on this issue.

Could you please update the product in both languages and let me know if this helps?

Could you please go to WPML->Settings->Media Translation and provide me a screenshot of your media settings.

Further, could you please perform the below steps and let me know if that helps?

Minimal Setup
If you disable all non-related WPML plugins, switch to one of the default themes, the problem persists or not?
NOTE:
+ Make a backup (both files and database) for your site before updating/proceeding anything (Always a good practice!).

Debugging
1. Please follow the debugging information provided here: http://wpml.org/documentation/support/debugging-wpml/ .
2. Repeat the action of creating the problem.
3. Copy and paste the contents of debug.log (log file inside the /wp-content/ directory) here for me to see.

Look forward to your reply.

Thanks

The topic ‘[Closed] WPML + Woocommerce Multilingual: Duplicate media and featured image not working’ is closed to new replies.