Skip Navigation

This thread is resolved. Here is a description of the problem and solution.

Problem: I am trying to fill Yoast meta box in post, pages and custom post type but I get this JS error Uncaught TypeError: Cannot read property 'isSavingMetaBoxes' of undefined Solution: This issue has been solved in WPML 4.1.1

0% of people find this useful.

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 28 replies, has 17 voices.

Last updated by Vincenzo 1 year, 12 months ago.

Assigned support staff: Vincenzo.

Author Posts
November 23, 2018 at 12:42 pm #2934197

gianluca

stesso problema attendo aggiornamento ....

November 23, 2018 at 9:28 pm #2935408

romanM-15

Same here 🙁 Waiting for fix

November 24, 2018 at 11:28 am #2936194

Stefan

Same here, Yoast SEO Premium 9.2.1. conflicts with WPML. I reverted to Yoast SEO 9.1m waiting for the fix from WPML.

November 24, 2018 at 4:46 pm #2936622

fabriceT-2

Same things for me.
There is also a problem into the content field. There´s a bug when trying to digit in the visual view and impossible to write or do anything in the text area.
Is there a conflict with pag builder?
Looking forward for updates.
Txs

November 26, 2018 at 9:22 am #2939096

raffaeleC-8

Installing Gutenberg plugin fixed it for me as well!
Installare Gutenberg plugin ha risolto il problema anche per me!

November 26, 2018 at 9:54 pm #2942029

Stefan

Will there be a fix? I don't want to use Gutenberg editor, still waiting.

November 26, 2018 at 11:31 pm #2942120

khalilM-2

Hi,

I have the same problem and Iám waiting for the update.

At the moment I make changes from Masive editor.

Thank you in advance.

November 27, 2018 at 8:47 pm #2945872

sethB

I am also suffering from this issue. Its becoming a real nuisance. We have alot built in visual composer and are not ready for gutenberg but we need to yoast our stuff. Please advise thanks

November 28, 2018 at 8:53 am #2947102

romanM-15

Any update on this issue? It is very important.

November 28, 2018 at 12:51 pm #2947996

ethanE

I have the same problem. I am also getting this error. Any update on this issue? When will the new fixed version be available? can you give us some easy solution? I don't want to use this Gutenberg plugin.

November 29, 2018 at 10:15 am #2951479

evelinev-2

Hello, I also have the same problem! We are also using WPBakery, so activating Gutemberg is no option either for us.
When will the new WPML update be launched?

November 29, 2018 at 7:47 pm #2953855

Vincenzo
Supporter

Languages: English (English ) Italian (Italiano )

Timezone: Europe/London (GMT+00:00)

Hello,

we just published WPML 4.1.1 that includes the fix for this issue.

❌ Before proceeding with the update, please make a full website backup!

December 7, 2018 at 12:04 pm #2977771

Alex Drakos

Problem still persists with WPML 4.1.1 and Yoast 9.2.
Using Yoast 9.1 corrects the issue.

December 7, 2018 at 12:29 pm #2977849

Vincenzo
Supporter

Languages: English (English ) Italian (Italiano )

Timezone: Europe/London (GMT+00:00)

@alex Drakos
I am not able to reproduce the issue with WPML 4.1.1 and the latest version of Yoast.
- Did you try clearing all the cache (server, plugin, and browser)?

If the issue is still there, may I ask you to open a new ticket?
You can do it from here: https://wpml.org/forums/forum/english-support/

Thank you