We have just released WPML 4.3.3. Before reporting issues please make sure to update - this version resolves all known issues with the major WPML 4.3 release

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Raja Mohammed 9 months, 1 week ago.

Assigned support staff: Raja Mohammed.

Author Posts
February 2, 2019 at 2:24 pm

janK-49

In my functions.php I put:
define('WPML_UNIFY_THEME_OPTIONS', true);

My expectation:
The Jupiter theme options of my default language (= English) get applied to all other languages.

Unexpected result:
The default Jupiter theme options get applied, but NOT the individual theme Jupiter Theme options of my English default language.

February 5, 2019 at 6:17 am #3160429

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi there,

Welcome to our forum, Please apologize for the delay we had an increased ticket flow over the weekend which is not usual, Your subsequent replies will be much faster.

I have checked the documentation in Jupiter theme site hidden link .

It is mentioned that When you activate the WPML plugin, you need to go to Settings > General and check or uncheck the Unify Theme Options settings then Save Changes.

If the mentioned setting is checked, you will have a Single Theme Options for all languages

Please check the above-mentioned settings and let me know whether it helps.

Kind regards,
Raja