Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Shekhar Bhandari 4 years, 5 months ago.

Assigned support staff: Shekhar Bhandari.

Author Posts
August 30, 2017 at 3:42 am

danielL-65

We have created our site in French and this is currently disappeared on the front-end. The issue is that on the backend the product content is all in English. How is this possible?

Link to a page where the issue can be seen: hidden link

I expected to see: French frontend and backend - only frontend. When I re-save the product it saves in English.

August 30, 2017 at 4:10 am #1353896

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hi @daniell-65,

Thank you for contacting WPML support. I'd be happy to help you on this.

Can you please elaborate a little more so I can better understand?

Sometimes screenshots illustrating what you mean may go a long way to clarify what words fail to transmit so if you like make use of "upload an image" below the comment area.

When you go to dashboard and switch to French are you still able to see English Posts?

Look forward to your reply.

Thanks

August 30, 2017 at 4:42 am #1353903

danielL-65

Hi, if you visit this page you will see it in French. That is correct. If you goto the backend of this product you will see it in English. hidden link

It shouldn't be in English. The French content has disappeared.

Screen Shot 2017-08-30 at 2.41.01 pm.png
August 30, 2017 at 5:38 am #1353915

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

HI there,

Yes, I can see the issue, to be honest, I haven't faced such issues with WPML yet, so it seems like a server specific or site specific issue, I would like to ask you few questions to know more about this issue:

#1
Did you know any changes that made this? any recent plugin updates/ theme updates or even some custom codes?

#2
If you disable WPML and check the issue, are you able to see the content in correct language?

#3
Did you have a backup of your site before the issue happened?

Look forward to your reply.

Thanks

The topic ‘[Closed] Wrong Language in Backend’ is closed to new replies.