This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Please make sure to update to WPML to the latest and check our list of Known Issues before reporting

This topic contains 29 replies, has 3 voices.

Last updated by Andrés 7 months, 3 weeks ago.

Assigned support staff: Andrés.

Author Posts
August 5, 2019 at 12:58 pm #4340655

alexL-45

Just now i try to recreate the page it can translate but why after translate the chinese site show empty page?

Where i can found the chat support????????????????

WHY PREVIOUSLY MY WEBSITE WORKING WITHTOUT ANY PROBLEM??? I ASK YOU GUYS HELP ME TO CHECK BUT YOU GUYS DIDNT CHECK IT......i hope you guys can login to my website check is more detail

August 5, 2019 at 1:10 pm #4340719

Andrés
Supporter

Languages: English (English ) Spanish (Español ) French (Français )

Timezone: Europe/Paris (GMT+02:00)

I'm sorry if I couldn't be helpful so far but you haven't answer my previous questions and it is hard to make any progress without more details.

So far, I highly suspect that you had a migration issue which is not related to WPML. As you can see, new pages work fine and there is no way that WPML can display a different content on your site. If you deactivate WPML, does your original content changes?

If you want to open a chat ticket, you need to open a new ticket, you'll see there the default option to open a chat. We also offer support in other languages than English if you prefer.

August 5, 2019 at 1:39 pm #4341019

alexL-45

After i create a new page for all the page, now the translation is correct without any problem but why when i go to preview the sote and change to chinese language it show empty page.

August 5, 2019 at 1:43 pm #4341031

alexL-45

Previously i using duplicator plugin to do migration it is working without any problem. you can check those website which has translated successful like imenang88.com , icuci88.com, easy88on.com Then i don't know why this time is not working on this one. I am very usre migration is not problem. If migration got problem previous website sure will facing same problem. PLEASE LOGIN TO CHECK IT AND I WANT TO HAVE A RESULT BY TODAY

August 5, 2019 at 2:50 pm #4341453

alexL-45

hello?????? i has waiting for you guys support?>????? why so slow????

August 5, 2019 at 5:21 pm #4342205

Andrés
Supporter

Languages: English (English ) Spanish (Español ) French (Français )

Timezone: Europe/Paris (GMT+02:00)

I would like to request temporary access (wp-admin and FTP) to your test site to take a better look at the issue. Could you please indicate me how to replicate this behaviour?

You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Maybe I'll need to replicate your site locally. For this, I’ll need to temporarily install a plugin called “Duplicator” on your site. This will allow me to create a copy of your site and your content. Once the problem is resolved I will delete the local site. Let me know if this is ok for you.

*Important: Be sure to backup your site and database first before you proceed!
You can use a plugin for this if you like. You can use the Duplicator plugin for this purpose.
See: http://wordpress.org/plugins/duplicator/

If you don't see the form below, pelase don't add your credentials as they will be publicly exposed:
hidden link

Privacy and Security when Providing Debug Information for Support:
https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

August 6, 2019 at 5:21 am #4344243

Andrés
Supporter

Languages: English (English ) Spanish (Español ) French (Français )

Timezone: Europe/Paris (GMT+02:00)

Thank you for your credentials. I have visited the page that you displayed in your initial post (MKWIN88) and it displays the right content in our Advanced Translation Editor.

August 6, 2019 at 6:48 am #4344481

alexL-45

Yes. But why after change to chinese language or malay language it show empty page??

August 6, 2019 at 6:49 am #4344483

alexL-45

Please attachment below

August 6, 2019 at 8:41 am #4345415

Andrés
Supporter

Languages: English (English ) Spanish (Español ) French (Français )

Timezone: Europe/Paris (GMT+02:00)

Perfect, one problem solved! 🙂
As you have opened a new ticket about this situation, kindly continue on it.
https://wpml.org/forums/topic/when-website-translate-to-other-language-it-show-empty-page/

August 6, 2019 at 8:49 am #4345493

alexL-45

Now the problem is the empty page
Why take so long to show this empty page problem. Please solve here or any ticket because i cannot wait it

August 6, 2019 at 9:31 am #4345783

alexL-45

How is it?

August 6, 2019 at 10:42 am #4346549

Andrés
Supporter

Languages: English (English ) Spanish (Español ) French (Français )

Timezone: Europe/Paris (GMT+02:00)

As Andreas has already investigating this issue, I would suggest him to continue on his ticket. He should available in a couple of hours. Otherwise, please close his ticket and continue here.

August 6, 2019 at 11:38 am #4346823

alexL-45

Hi, i has inform many time still nobody reply. PLEASE MAKE IT FASTEST BECAUSE MY CUSTOMER KEEP WAITING MY SOLUTILN TO FIX THIS PROBLEM

August 6, 2019 at 1:09 pm #4347691

Andrés
Supporter

Languages: English (English ) Spanish (Español ) French (Français )

Timezone: Europe/Paris (GMT+02:00)

I have to kindly ask you to continue on your ticket related to this new issue.
Regards