This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 2 replies, has 3 voices.

Last updated by seppoS 12 months ago.

Assigned support staff: Carlos Rojas.

Author Posts
June 4, 2019 at 12:07 pm #3951311

Angeloca

Hi,
I'm getting this error

WSREP has not yet prepared node for application use
Array
(
[language] => en
[context] => WP Endpoints
[gettext_context] =>
[domain_name_context_md5] => 8d0ee533eb6eaa9960c52ecb3fc80232
[name] => order-pay
[value] => order-pay
[status] => 0
[translation_priority] => optional
[allow_empty_value] =>
)

In the WP dashboard, with a prompt to contact WPML assistance to fix i.

Any solutions?
Thanks

June 4, 2019 at 1:47 pm #3952113

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hello,
Thank you for contacting WPML support.

Please apply the solution described in this ticket and let me know if the issue disappears: https://wpml.org/forums/topic/sql-queries-hang-forever/

Kind regards,
Carlos

November 15, 2019 at 10:05 am #4952513

seppoS

Hi Carlos! I'm having the same issue as described above. I have updated the WPML plugins and extensions to latest version, tried the solution your provided, cleared/fixed/etc. punch of stuff in WPML Troubleshooting view, but the error notification still appears in admin.

Any hints what I could check next?