Please make sure to update to WPML 4.3.4 before reporting any issue

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by Marcel 5 months, 3 weeks ago.

Assigned support staff: Marcel.

Author Posts
May 30, 2019 at 7:11 am #3920851

sabrinaM-3

thank you!
Now I've downloaded WooCommerce and bought the YITH plugin but the website is in trouble.
Could you check again why it is not working (translations?)

May 30, 2019 at 7:14 am #3920863

Marcel
Supporter

Languages: English (English ) German (Deutsch )

Timezone: Europe/Madrid (GMT+01:00)

Hi Sabrina,

Did you change the login credentials? As I can't login to the Backend anymore. Where exactly is the problem?

Thank you

May 30, 2019 at 8:53 am #3921451

Marcel
Supporter

Languages: English (English ) German (Deutsch )

Timezone: Europe/Madrid (GMT+01:00)

No, it's because WooCommerce chooses a page. You can change the Permalink here inside the page. This page is selected as "Winkel" in WooCommerce.
hidden link (Click on Winkel to see the Permalink setting)

The Translations are already set correctly in the translated pages:

Best Marcel