This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Laura 4 months, 2 weeks ago.

Assigned support staff: Laura.

Author Posts
June 6, 2019 at 4:25 am #3965835

edoardoG-2

Warning: Use of undefined constant ICL_SITEPRESS_VERSION – assumed ‘ICL_SITEPRESS_VERSION’ (this will throw an Error in a future version of PHP) in /var/web/staging/public_html/wp-content/plugins/wp-seo-multilingual/plugin.php on line 15

June 6, 2019 at 1:03 pm #3969323

Laura
Supporter

Languages: English (English ) Italian (Italiano ) Portuguese (Brazil) (Português )

Timezone: Europe/Rome (GMT+02:00)

Hi,

thanks for contacting us. I don't have enough information to solve your issue.

When did this error happen? After an update or during a new WPML install?
Where do you see it?

I would also need your WPML debug information. You can find it in:
WPML -> Support -> click on debug information link
Then you can copy/paste the text you see in the Debug box I'll enable for the next answer.
More information here: http://wpml.org/faq/provide-debug-information-faster-support/

June 6, 2019 at 1:44 pm #3969633

edoardoG-2

i see it in wordpress debug log. i dont know why appear or where

June 6, 2019 at 2:04 pm #3969785

Laura
Supporter

Languages: English (English ) Italian (Italiano ) Portuguese (Brazil) (Português )

Timezone: Europe/Rome (GMT+02:00)

Hi,

could you try to deactivate all plugins except WPML Core and see if the issue disappears? If so, could you try to reactivate all plugins one by one?

This seemed to solve the issue here: https://wpml.org/forums/topic/i-get-server-error-500-when-wpml-cms-plug-in-is-active/

The topic ‘[Closed] Yoast seo multilanguage problem’ is closed to new replies.