This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 4 replies, has 3 voices.

Last updated by valentinA-5 6 months, 2 weeks ago.

Assigned support staff: Vincenzo.

Author Posts
April 6, 2019 at 6:58 am #3548541

tarasL

I installed the latest version of your plugin and I got a notification about the need to install Yoast SEO Multilingual. But the plugin lists do not have this plugin.
what to do?

April 6, 2019 at 10:05 am #3548865

Vincenzo
Supporter

Languages: English (English ) Italian (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Hello, thank you for contacting WPML Support!

As you can read in the following article, The message should be ignored... Yoast SEO Multilingual is currently a part of the core WPML plugin.

- https://wpml.org/errata/wrong-installation-message-for-yoast-seo-multilingual/

Please let me know if this answers your question or if you need further details.

Thank you

April 6, 2019 at 10:22 am #3548897

tarasL

thank. I ignore, but it is strange that this message appeared after the update

April 6, 2019 at 10:39 am #3548925

Vincenzo
Supporter

Languages: English (English ) Italian (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Hello,

the wrong control code was inadvertently added right in the latest version.

The error is already fixed and the fix will be available in the upcoming version of our plugins.

Best regards,
Vincenzo

October 15, 2019 at 1:54 pm #4757825

valentinA-5

Bonjour,

J'ai WordPress 5.2.1.
J'avais installé WPML avant Yoast SEO.
Je viens d'effectuer la mise à jour de WPML et j'ai ce message qui apparait aujourd'hui pour information.
Ok je ne prends pas en compte ce message 🙂