This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Bruno 3 months ago.

Assigned support staff: Bruno.

Author Posts
July 22, 2019 at 2:59 pm #4259033

sandraM-10

Hello,

We're having an issue regarding redirection with Yoast SEO Premium and WPML.
For unknown reason, the redirection used in the website stopped working for all secondary languages. Primary language works fine.

For example.
hidden link -> hidden link (WORKS)
hidden link -> hidden link (DOESN'T WORK)

I'll look forward to your reply.
Thank you.

July 22, 2019 at 10:17 pm #4261571

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hello,

Thank you for contacting us. This could be some compatibility issue between WPML and the redirect feature.

I'll need to request temporary access (wp-admin and FTP) to your site - preferably to a test site where the problem has been replicated if possible - in order to be of better help.

You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Note:

*** Please, can I install the Duplicator plugin (or All in One Migration) to make a copy of your site and install it on my test environment? This will help me debug the problem.

*** Note: Please make a full backup of your site.

Privacy and Security when Providing Debug Information for Support: https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

Thank you.

The topic ‘[Closed] Yoast SEO redirect not working on secondary languages’ is closed to new replies.