This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 1 reply, has 2 voices.

Last updated by Otto 4 years ago.

Assigned support staff: Otto.

Author Posts
June 28, 2015 at 5:57 pm #647904

lactimaE

I am trying to: I am trying to use Yop Poll

URL of (my) website where problem appears:hidden link

I expected to see: When i click the button to Vote i expect to see the Result page

Instead, I got: when i vote it does not count the Vote and it does not show the result page, and the URL becomes " hidden link "

Please give me advice how to fix this issue.

June 29, 2015 at 7:53 pm #648780

Otto
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Argentina/Buenos_Aires (GMT-03:00)

Hello,

Thank you for contacting the WPML support!

For being of bettter help, can you please provide you WPML Debug information in the debug field below? http://wpml.org/faq/provide-debug-information-faster-support/

Can you please try this first debugging steps to check for interaction issues?

-Back up your site first
-Deactivate WPML and check if the issue persists
-If not, activate it and deactivate all non WPML related plugins (keep the WP Job Manager)
-Switch for a moment to a WordPress default theme like Twenty Fourteen.
-If the issue is gone, activate one by one to see with wich one there is an interaction issue

Did you translate your poll?

I think you need to make Custom post type YOP Poll translatable, To make it translatable, go to wpml -> translation management -> multilingual content setup tab.

Scroll down to custom post box, enable translate option for Poll.

Then go to your Poll post type, where you create Poll, click on the + icon to translate it to your secondary language.

Let me know if this was of any help.

Kind Regards

The topic ‘[Closed] Yop Poll Not working when WPML Multilingual CMS is activated’ is closed to new replies.