This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 4 replies, has 5 voices.

Last updated by peterS-20 2 years, 10 months ago.

Assigned support staff: Andrey.

Author Posts
December 4, 2016 at 9:44 pm #1150957

paulC-32

I am trying to:
One more step before you can translate Visual Composer
You need to enable WPML's Translation Editor, to translate conveniently.

Enable it now.
URL of (my) website where problem appears:
penycymoeddcic.cymru

I expected to see:

Instead, I got:
I press enable and I get a message "This action is not allowed"

Steps to duplicate the issue:

I press the Enable it Now button.

This happened after I upgraded WPML as it was fine before hand.

December 5, 2016 at 4:24 pm #1151797

Andrey
Supporter

Languages: English (English ) Russian (Русский )

Timezone: Europe/Kiev (GMT+03:00)

Could you please go to WPML >> Translation Management >> Multilingual Content Setup > How to translate posts and pages and enable the option "Use the translation editor " from there?

Here's some useful links:
https://wpml.org/documentation/plugins-compatibility/page-builders/visual-composer/
https://wpml.org/documentation/support/wpml-integration-with-page-builders-that-use-shortcodes/

Let me know how it goes!

July 27, 2018 at 10:29 am #2587826

blackrockm

hi, i also have this issue, and your recomendations not help

August 2, 2018 at 9:43 am #2604907

onurd

I also have this issue please help

October 12, 2018 at 2:25 pm #2812314

peterS-20

Given the answer provided, it takes just a little bit of effort to realize the fix is exactly the same... it's just in a different location. Try going to WPML > Settings then do a search for Translation editor... This actually makes more sense and if you thought about it for a second you could have found it yourself...