This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Our next available supporter will start replying to tickets in about 3.14 hours from now. Thank you for your understanding.

This topic contains 4 replies, has 2 voices.

Last updated by Marcos Vinicios Barreto 3 months, 2 weeks ago.

Assigned support staff: Marcos Vinicios Barreto.

Author Posts
July 1, 2019 at 4:02 pm

tilenS

I am trying to: Access to my multilingual website.

Link to a page where the issue can be seen:hidden link

I expected to see: Working and stable website with working functionality.

Instead, I got: Unstable website, where each update triggers some problems. Currently, I have to inactivate plugin sitepress-multilingual-cms. This is a serious webshop, we are paying Ads to google, therefore is not fun to us that site is not working.

July 1, 2019 at 7:51 pm #4122047

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Thank you for contacting WPML Support. I am happy to give a detailed look in your website and provide you with a detailed answer regarding your issue. I've just tried to access your WordPress Dashboard to take a look in your settings and plugins but unfortunately I got the message "Sorry, you do not have permission to access the WordPress administration ." most likely coming from a security plugin you are running your website. Can you please, review it and let me know how to get access to your WordPress Dashboard? Thank you for your collaboration, have a nice day.

July 1, 2019 at 9:53 pm
July 2, 2019 at 2:06 pm #4127663

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Thank you for the provided details. I took a detailed look in your website and couldn't replicate the issue with WPML Multilingual CMS activated, I also took a detailed look in the log files and no error coming from WPML is registered.

In most cases the error 5.x.x message indicates a lack of server resources to run your website properly when it uses a bunch of resource intensive plugins, I recommend you to increase your current memory limit from 256MB to 512MB for both your server general PHP apps and the WordPress itself. See: https://docs.woocommerce.com/document/increasing-the-wordpress-memory-limit/. Please, let me know if you still see the issue happening after this step. Have a nice day.

July 2, 2019 at 2:43 pm #4128041

tilenS

Hello, did you activated the plugin WPML Multilingual CMS? The page is working fine because plugin in is deactivated and also in FTP I added 1, to the plugin. How many languages do you see on our page?

July 2, 2019 at 6:32 pm #4129425

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Thank you for the updates. I tried your website with the WPML Multilingual CMS plugin activated, I deactivated it again to make your website in the initial state before our support intervention. Please, let me know if my previous provided instructions help to fix your issue. Have a nice day.