Resolved

Symptoms

If you use the Yoast SEO plugin, the following message is wrongly appearing on your admin screen in the WordPress Dashboard:

« To easily translate Yoast SEO, you need to add the following WPML components:
Yoast SEO Multilingual (Install | Download) »

Wrong message for the Yoast SEO Multilingual missing plugin
Wrong message for the Yoast SEO Multilingual missing plugin

Workaround

The message should be ignored in WPML versions older than 4.3 – Yoast SEO Multilingual is currently a part of the core WPML plugin.

2 Réponses à “Wrong Installation Message for Yoast SEO Multilingual”

  1. Hi

    This seems to be happens when SEO Yoast was installed prior to WPML Plugins. Having WPML already with an older version and doing only the updates, then this message is not showing.

    When are You gonna solve this problem?

    Regards,

    Simon

    • Hi Simon,

      We are working on a solution to remove this message. I hope we can do that soon. We’ll update here when the fix is added.