Certains plug-ins utilisent un fichier de configuration spécial pour une compatibilité optimale avec WPML.

Pour la plupart des plug-ins, cette configuration se trouve dans un référentiel WPML et le fichier est récupéré lorsque le nouveau plug-in est activé.

Dans le cas où des problèmes de mise en cache empêcherait que cela se produise, vous pouvez l’exécuter manuellement.

Accédez à Tableau de bord -> Mises à jour. Faites défiler jusqu’à la section intitulée Compatibilité des thèmes et plug-ins avec WPML, et cliquez sur le bouton Mettre à jour.

Bouton
Bouton « Mettre à jour » sur l’écran de mise à jour de WordPress

WPML chargera la version la plus récente des fichiers de configuration de la langue pour vos plug-ins.