Skip Navigation

Il s'agit du forum d'assistance technique de WPML, le plug-in multilingue pour WordPress.

Il est accessible à tous, toutefois seuls les clients de WPML peuvent y publier leurs messages. L'équipe du WPML répond sur le forum 6 jours par semaine, 22 heures par jour.

This topic contains 4 réponses, has 2 participants.

Last updated by thomasF-77 Il y a 3 semaines et 3 jours.

Assigned support staff: Andrés.

Auteur Messages
septembre 21, 2021 à 11:24 #9631617

thomasF-77

Bonjour,

Je tente de passer à la langue Anglaise sur la page d'accueil de mon si via le sélecteur de langue

URL de (mon) site Internet où le problème apparaît : hidden link

Je m'attendais à voir à avoir ma page en anglais déjà traduite

À la place, j'ai obtenu :
502 Bad Gateway
The server returned an invalid or incomplete response.

theme utilisé : wp rental

septembre 22, 2021 à 5:29 #9633467

Andrés
Supporter

Languages: Anglais (English ) Espagnol (Español ) Français (Français )

Timezone: Europe/Paris (GMT+02:00)

Bonjour,

Bienvenue à l'assistance technique de WPML.

Je viens de visiter votre site et le problème semble résolu. Avez-vous trouvé une solution ?
Si ce n'est pas le cas, pouvez-vous m'indiquer étape par étape la procédure à suivre pour reproduire ce soucis ?

Cordialement,
Andrés

septembre 22, 2021 à 2:23 #9638825

thomasF-77

Bonjour,

Malheureusement non, aller sur l'accueil puis changé de langue pour l'anglais et l'erreur va se reproduire

Cordialement

septembre 22, 2021 à 5:04 #9639933

Andrés
Supporter

Languages: Anglais (English ) Espagnol (Español ) Français (Français )

Timezone: Europe/Paris (GMT+02:00)

Merci mais tout semble de fonctionner correctement ( capture d'écran ). Pouvez-vous essayer de vider votre cache et/ou essayer un autre navigateur ?

Cordialement

page-anglais.png
septembre 25, 2021 à 3:39 #9659629

thomasF-77

My issue is resolved now. Thank you!