Il s'agit du forum d'assistance technique de WPML, le plug-in multilingue pour WordPress.

Il est accessible à tous, toutefois seuls les clients de WPML peuvent y publier leurs messages. L'équipe de WPML répond aux messages du forum 6 jours sur 7, 22 heures sur 24.

Our next available supporter will start replying to tickets in about 0.47 hours from now. Thank you for your understanding.

This topic contains 14 réponses, has 2 participants.

Last updated by Andrés il y a 12 mois.

Assigned support staff: Andrés.

Auteur Messages
octobre 14, 2018 à 2:40

Michel

Je tente de : voir le lien de la page traduite

URL de (mon) site Internet où le problème apparaît : hidden link

Je m'attendais à voir : le lien traduite , mais il ne l' est pas.

À la place, j'ai obtenu : une Url qui ne l'est pas.

octobre 15, 2018 à 6:38 #2816336

Andrés
Supporter

Languages: Anglais (English ) Espagnol (Español ) Français (Français )

Timezone: Europe/Paris (GMT+02:00)

Bonjour,

Bienvenue à l'assistance technique de WPML.

1. Je viens de visiter votre site et tout semble de fonctionner correctement. Avez-vous résolut votre soucis ? Dans le cas contraire, pouvez-vous m'indiquer comment le reproduire ?

2. Pour pouvoir vous aider plus rapidement, j’ai activé l’information de debug pour ce ticket. Merci de regarder ce lien pour savoir comment obtenir plus d’information de votre site et nous la fournir.
https://wpml.org/fr/faq/comment-fournir-des-informations-de-debogage-pour-une-assistance-plus-rapide/

Cordialement,
Andrés

octobre 15, 2018 à 8:07 #2816470

Michel

Bonjour Andrés
On va dire que non, regarder cette url voir la page :
hidden link
si vous regarder l'icone en Neerlandais et lorsque vous cliquez dessus, c'est renvoyer sur la page d'accueil :
hidden link
MAIS , lorsque vous actualisé cette même page (hidden link) et lorsque vous regarder une seconde fois l'icone en Neerlandais , vous voyez la page en Neerlandais et c'est cela que je voudrais arrivée.
C'est possible d'avoir cela instantané et non pas actualisé à chaque fois page ?
M'avez-vous compris.
Bien à vous
Michel

octobre 15, 2018 à 9:12 #2816745

Andrés
Supporter

Languages: Anglais (English ) Espagnol (Español ) Français (Français )

Timezone: Europe/Paris (GMT+02:00)

Merci de vos commentaires, Michel. Cependant, j'ai essayé à plusieurs reprises et je peux toujours accéder à la page en français et en neerlandais sans soucis.

Pouvez-vous essayer de vider le cache de votre navigateur et essayer la navigation depuis une fenêtre incognito ?

Cordialement

octobre 15, 2018 à 9:33 #2816790

Michel

Bonjour
Même en vidant le cache , j'ai pas le même aspect que vous.
Voir pièce jointe jointe
Lorsque vous dite cela :
je peux toujours accéder à la page en français et en neerlandais sans soucis.
C'est la page traduite hidden link ou avec le lien hidden link ?
Bien à vous
Merci
Michel

octobre 15, 2018 à 9:57 #2816913

Andrés
Supporter

Languages: Anglais (English ) Espagnol (Español ) Français (Français )

Timezone: Europe/Paris (GMT+02:00)

Merci, Michel. Je viens de faire une vidéo, est-ce que j'ai bien compris votre problème ?
hidden link

octobre 15, 2018 à 10:01 #2816923

Michel

Bonjour
Oui , génial, et lorsque vous vider votre cache sans être connecter à la zone admin, c'est toujours le cas ?
Bien à vous
Merci de votre patience.
Michel Renard
FoxStudio

octobre 15, 2018 à 10:04 #2816927

Andrés
Supporter

Languages: Anglais (English ) Espagnol (Español ) Français (Français )

Timezone: Europe/Paris (GMT+02:00)

En effet, Michel, même sans être connecté, je peux changer de langues sans problème.
Cordialement

octobre 15, 2018 à 10:06 #2816931

Michel

SI c'est pas le cache , c'est quoi alors ?
Une idée ?
flush DNS ?????
Michel

octobre 15, 2018 à 10:10 #2816939

Andrés
Supporter

Languages: Anglais (English ) Espagnol (Español ) Français (Français )

Timezone: Europe/Paris (GMT+02:00)

Vous pouvez vérifier le cache au niveau serveur et contacter votre service de hébergement, même faire un flush DNS. Pour l'instant, je continue sans pouvoir reproduire ce comportement.

octobre 15, 2018 à 10:11 #2816944

Michel

Désoler , c'est dingue
On peux clore le ticket.
Merci de votre aide
Bien à vous
Michel

octobre 15, 2018 à 10:19 #2816971

Andrés
Supporter

Languages: Anglais (English ) Espagnol (Español ) Français (Français )

Timezone: Europe/Paris (GMT+02:00)

Je vous souhaite une bonne continuation, Michel. N'hésitez pas à ouvrir un nouveau ticket si vous avez besoin d'aide.

Cordialement,
Andrés

octobre 15, 2018 à 10:07 #2818912

Michel

Bonjour Andrés
Voici ma vidéo, j'ai un effectuer un flush dns , et rien ne ce fait :
hidden link
Si vous remarqué dans cette vidéo , même avec le cache vidé , est flush vidé , le lien vers la page neerlandaise va sur hidden link et non pas sur le lien traduit.
Bien à vous
Michel

octobre 15, 2018 à 10:21 #2818927

Michel

Bonjour Andrés
J'ai trouvé, je viens d'activer ceci dans mon thèmes : Enable Grid Elements
Le problème , il affiche ceci lorsque on l'active : NOTE: Enabling Grid Elements will disable Page Transition.
Vous allez me dire , demander au support Visual Composer pour désactiver ceci Page Transition.
Avez-vous déjà ce bug avec Visual Composer ?
Bien à vous
Michel

octobre 16, 2018 à 5:32 #2819768

Andrés
Supporter

Languages: Anglais (English ) Espagnol (Español ) Français (Français )

Timezone: Europe/Paris (GMT+02:00)

Bonjour Michel,

Non, pour l'instant nous n'avons pas des rapports similaires au votre. Par contre, je viens d'essayer d'activer et désactiver l'option Qode options > Visual Composer > Enable Grid Elements et la situation ne change pas, je peux changer vers le néerlandais sans soucis.

Cordialement