Il s'agit du forum d'assistance technique de WPML, le plug-in multilingue pour WordPress.

Il est accessible à tous, toutefois seuls les clients de WPML peuvent y publier leurs messages. L'équipe de WPML répond aux messages du forum 6 jours sur 7, 22 heures sur 24.

Our next available supporter will start replying to tickets in about 4.21 hours from now. Thank you for your understanding.

This topic contains 5 réponses, has 2 participants.

Last updated by Andrés il y a 3 jours et 10 heures.

Assigned support staff: Andrés.

Auteur Messages
octobre 10, 2019 à 8:11 #4728339

dalverny

Je tente de :
Changer la clé de licence, en cliquant sur le lien correspondant dans l'interface wmpl du site

URL de (mon) site Internet où le problème apparaît :
hidden link

Je m'attendais à voir :
Un tableau d'administration

À la place, j'ai obtenu :
Je suis rediriger en boucle sur le formulaire de connexion, j'ai mettre le login/mdp je n'accède pas à la suite et aucun message d'erreur n'apparaît

Merci par avance pour votre attention
Passez une belle journée
Cordialement

octobre 10, 2019 à 8:31 #4728431

Andrés
Supporter

Languages: Anglais (English ) Espagnol (Español ) Français (Français )

Timezone: Europe/Paris (GMT+02:00)

Bonjour,

Bienvenue à l'assistance technique de WPML.

Si je comprends bien votre problème, lorsque vous essayer d'ouvrir l'onglet commercial, vous êtes rédirigé sur le formulaire de connexion, c'est bien le cas ?

Or, pouvez-vous essayer de désactiver du cache coté serveur et déactiver l'extension Wordfence Security et essayer à nouveau ?

Finalement, pouvez-vous me dire si vous avez déjà commencé à traduire votre contenu ?

Cordialement,
Andrés

octobre 10, 2019 à 8:48 #4728497

dalverny

Bonjour,
Merci beaucoup pour votre réponse, bonne idée pour wordfence ! ça n'a pas marcher mais ça aurait pu

Oui c'est ça, même étant connecté au site si je rentre l'url manuellement ça me dirige vers le formulaire de connexion et la j'ai beau me connecté la page login reviens en boucle

Oui nous avons toute les traductions déjà présente du coup je ne voudrai pas tout perdre

octobre 10, 2019 à 9:59 #4728987

Andrés
Supporter

Languages: Anglais (English ) Espagnol (Español ) Français (Français )

Timezone: Europe/Paris (GMT+02:00)

Merci de votre explication.

1. Dans votre site de test, est- ce que vous pouvez vérifier si cette situation arrive quand:
- Seulement le paquet WPML est activé. Cela va nous dire s’il y a un problème d’interaction avec une autre extension.
- Vous changez votre thème pour un thème par défaut de WordPress. Cela va nous dire s’il y a un problème d’interaction avec votre thème.
- Si le problème disparaît, est-ce que vous pouvez commencer à les activer, un par un jusqu'au problème revient ?

2. Pouvez-vous incrémenter votre MemoryLimit et votre WP Memory Limit jusqu'à 512M ?
Vos valeurs actuelles sont:
- MemoryLimit 512M
- WP Memory Limit 40M
https://wpml.org/home/minimum-requirements/

- Éditez votre fichier wp-config.php et ajoutez la ligne suivante :

define('WP_MEMORY_LIMIT', '512M');

Parfois, ces ajustements sont bloqués par votre service d'hébergement et vous devez leur contacter directement. N'hésitez pas à incrémenter ces valeurs jusqu'à la valeur maximale possible.

Note: le minimum WP Memory Limit requis pour WPML (afin de fonctionner correctement avec un thème par défaut WordPress et sans autres extensions) est 128M.

octobre 10, 2019 à 1:33 #4730875

dalverny

J'ai trouver la solution .... lors de l'ajout du site j'avais rajouter un "/" à la fin de l'url .. j'ai recrée une lience en enlevant le slash à la fin et ça marche ..
Désolé pour le dérangement et merci beaucoup pour votre attention

octobre 10, 2019 à 2:20 #4731531

Andrés
Supporter

Languages: Anglais (English ) Espagnol (Español ) Français (Français )

Timezone: Europe/Paris (GMT+02:00)

Super ! 🙂
Je vous souhaite une belle journée.