Il s'agit du forum d'assistance technique de WPML, le plug-in multilingue pour WordPress.

Il est accessible à tous, toutefois seuls les clients de WPML peuvent y publier leurs messages. L'équipe de WPML répond aux messages du forum 6 jours sur 7, 22 heures sur 24.

Aucun de nos assistants n'est disponible aujourd'hui sur le forum French. Veuillez créer un ticket, et nous nous le traiterons dès notre prochaine connexion. Merci de votre compréhension.

This thread is resolved. Here is a description of the problem and solution.

Le problème : Je veux changer la langue d'administration de WordPress.

La solution: - Aller à Users > Choisissez votre utilisateur > Language. - Sélectionnez la langue souhaité

This topic contains 5 réponses, has 4 participants.

Last updated by aurelienD-2 il y a 3 ans.

Assigned support staff: Andrés.

Auteur Messages
janvier 9, 2017 à 4:38 #1177747

christopheP-13

Avant installation de WPML sur hidden link, l'administration de WordPress était en français.

Après avoir installé WPML, l'administration de WordPress est passée en anglais.

Pourquoi ?
Comment résoudre ce problème ?

Merci
Christophe

janvier 10, 2017 à 6:56 #1178088

Andrés
Supporter

Languages: Anglais (English ) Espagnol (Español ) Français (Français )

Timezone: Europe/Paris (GMT+01:00)

Bonjour Christophe,

Bienvenue à l'assistance technique de WPML.

Pouvez-vous aller à Users > Choisissez votre utilisateur > Language, et sélectionner la langue Français ?

Est-ce que cela résout votre problème ?

Cordialement,
Andrés

janvier 10, 2017 à 5:10 #1178830

christopheP-13

Merci Andrés, c'est ok !

Christophe

janvier 10, 2017 à 9:10 #1178995

Andrés
Supporter

Languages: Anglais (English ) Espagnol (Español ) Français (Français )

Timezone: Europe/Paris (GMT+01:00)

Parfait
Bonne soirée,
Andrés

janvier 11, 2017 à 6:34 #1179924

Oman

Bonjour,
Je me permet de rebonbir sur ce post car j'ai eu le même problème suite à une mise à jour de WordPress et le réglage de la langue n'a pas corriger le problème.
j'ai essayé une installation neuve de WordPress et dès que j'ai activé WPML l'admin est passé en Anglais.
J'ai WordPress 4.7
WPML 3.6.2
WPML String Translation 2.5.1

J'ai "français" dans les réglages généraux au niveau de "Site Language". (Voir screenshot joint)

J'ai testé d'autres langues que le français mais l'admin WP reste toujours en anglais.
J'ai regardé dans la base de données dans la table "options", mais j'ai bien fr_FR au niveau de WPLANG

juin 30, 2017 à 5:22 #1309119

aurelienD-2

Bonjour,

Je constate le même problème qu'Oman.
Avez-vous trouvé une solution ?