Skip Navigation

Il s'agit du forum d'assistance technique de WPML, le plug-in multilingue pour WordPress.

Il est accessible à tous, toutefois seuls les clients de WPML peuvent y publier leurs messages. L'équipe du WPML répond sur le forum 6 jours par semaine, 22 heures par jour.

Our next available supporter will start replying to tickets in about 5.22 hours from now. Thank you for your understanding.

This topic contains 3 réponses, has 2 participants.

Last updated by sebastienL-20 Il y a 4 mois.

Auteur Messages
mai 30, 2022 à 3:45 #11346005

sebastienL-20

Dites-nous ce que vous essayez de faire :
Je tente d'accéder à l'éditeur de traduction pour traduire des produits WooCommerce.

Suivez-vous une documentation quelconque ?
Non.

Y a-t-il un exemple similaire que nous pouvons examiner ?
Non. Il y a deux produits concernés pour l'instant.

Quel est le lien vers votre site ?
L'erreur est dans le back-office. Sinon c'est hidden link

Capture d’écran 2022-05-30 à 17.41.43.png
mai 30, 2022 à 9:54 #11347657

Diego Pereira
Supporter

Languages: Anglais (English ) Espagnol (Español ) Portugais - du Brésil (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

(Bonjour, désolé de parler en anglais. Un de nos supporters pourra bientôt vous aider en français).

Hello, welcome to the WPML support Forum!

Before your ticket is assigned to one of my colleagues, please allow me to walk you through some initial debugging steps. This will help speed up the support process.

This may be related with this known issue: https://wpml.org/errata/wpml-triggers-a-migration-notification-banner-even-when-the-site-hasnt-been-migrated/ - could you please check if the workaround also works for you?

mai 31, 2022 à 10:22 #11351931

sebastienL-20

Hello,

It's not a problem due to a migration. It's an alert since we updated to WPML WooCommerce 5.0.

And We just had the same problem on an other website we updated to 5.0.1

Thank you.

mai 31, 2022 à 10:56 #11352281

sebastienL-20

My issue is resolved now. Thank you! I found a solution on my own.

It's because the content has been changed before the update to 5.0.1 WooCommerce WPML. And the translation was not done.

1 - Update the product first in your main language
2 - Go back on the translation... no error anymore.

I hope it will help.