Skip Navigation

This thread is resolved. Here is a description of the problem and solution.

Le problème : Lors de la mise à jour de WordPress 4.7, le back-office est apparu en Anglais ( à la place du français avant la Mise à jour)

La solution: - Allez à Users > Choisir votre utilisateur > Langues. - Sélectionnez le français ?

Il s'agit du forum d'assistance technique de WPML, le plug-in multilingue pour WordPress.

Il est accessible à tous, toutefois seuls les clients de WPML peuvent y publier leurs messages. L'équipe du WPML répond sur le forum 6 jours par semaine, 22 heures par jour.

Aucun de nos assistants n'est disponible aujourd'hui sur le forum French. Veuillez créer un ticket, et nous nous le traiterons dès notre prochaine connexion. Merci de votre compréhension.

Marqué : 

This topic contains 3 réponses, has 2 participants.

Last updated by Andrés Il y a 4 ans et 10 mois.

Assigned support staff: Andrés.

Auteur Messages
janvier 11, 2017 à 6:54 #1179941

Oman

Lors de la mise à jour de WordPress 4.7, le back-office est apparu en Anglais ( à la place du français avant la Mise à jour)

J'ai WordPress 4.7
WPML 3.6.2
WPML String Translation 2.5.1

J'ai "français" dans les réglages généraux au niveau de "Site Language". (Voir screenshot joint)

J'ai testé d'autres langues que le français mais l'admin WP reste toujours en anglais.
J'ai regardé dans la base de données dans la table "options", mais j'ai bien fr_FR au niveau de WPLANG

J'ai aussi essaye de nettoyer le cache WPML via admin.php?page=sitepress-multilingual-cms%2Fmenu%2Ftroubleshooting.php
mais rien en change.

wpml-bug.JPG
janvier 12, 2017 à 7:10 #1180201

Andrés
Supporter

Languages: Anglais (English ) Espagnol (Español ) Français (Français )

Timezone: Europe/Paris (GMT+01:00)

Bonjour Oman,

Bienvenue à l'assistance technique de WPML.

Depuis WordPress 4.7 vous avez la possibilité de choisir la langue d'administration par auteur. Pouvez-vous aller à Users > Choisir votre utilisateur > Langues, et sélectionner le français ?

Est-ce que cela résout votre problème ?

Cordialement,
Andrés

janvier 16, 2017 à 7:51 #1182602

Oman

Magique !
ça fonctionne du 1er coup sans aucune autre opération !
Merci.

janvier 16, 2017 à 8:47 #1182662

Andrés
Supporter

Languages: Anglais (English ) Espagnol (Español ) Français (Français )

Timezone: Europe/Paris (GMT+01:00)

Super ! 🙂
Bonne journée,
Andrés