Il s'agit du forum d'assistance technique de WPML, le plug-in multilingue pour WordPress.

Il est accessible à tous, toutefois seuls les clients de WPML peuvent y publier leurs messages. L'équipe de WPML répond aux messages du forum 6 jours sur 7, 22 heures sur 24.

This thread is resolved. Here is a description of the problem and solution.

El problema: L'album photo produit ne s'affiche pas sur la traduction.

La solución: - Le plugin WPML est correctement installé et activé. - Allez à WPML->Traduction multimédia - Dans cette section vous pouvez mettre à jour les médias de votre ancien contenu: - Définir les informations linguistiques pour le média existant x Traduire les médias existants dans toutes les langues x Dupliquer les médias existants pour le contenu traduit x Dupliquer les images à la une pour le contenu traduit - Cliquez sur le bouton "Démarrer"

Documentación: https://wpml.org/documentation/getting-started-guide/media-translation/

Mots-clés : 

This topic contains 5 réponses, has 2 participants.

Last updated by Andrés il y a 1 an et 4 mois.

Assigned support staff: Andrés.

Auteur Messages
mai 28, 2018 à 9:16

sebG-2

Je tente de : afficher une fiche produit

URL de (mon) site Internet où le problème apparaît :

Je m'attendais à voir : l'album photo produit

À la place, j'ai obtenu : rien ne s'affiche

mai 28, 2018 à 11:27 #2238135

Andrés
Supporter

Languages: Anglais (English ) Espagnol (Español ) Français (Français )

Timezone: Europe/Paris (GMT+02:00)

Bonjour,

Bienvenue à l'assistance technique de WPML.

Je viens de visiter votre site et remarquer que vous aviez décochez l'option :
x Dupliquer les pièces jointes multimédia pour les traductions
Dans WPML > Traduction Multimédia.
Une fois ce case est coché et un duplique les images, le produit s'affiche correctement.

Est-ce que cela résout votre problème ?

Cordialement,
Andrés

mai 28, 2018 à 2:17 #2239384

sebG-2

Bonjour Andréas,

Non sur le produit en screen précédent ca a fonctionné par contre sur celui ci par exemple meme problème.

Cordialement,

mai 28, 2018 à 2:26 #2239460

Andrés
Supporter

Languages: Anglais (English ) Espagnol (Español ) Français (Français )

Timezone: Europe/Paris (GMT+02:00)

À cause du paramétrage antérieur, lorsque cette situation arrive avec vos produits déjà existants :
- Allez à l'écran d'édition de votre produit original.
- Ajoutez un espace dans le titre.
- Sauvegardez-le.
Cette action va a synchroniser les images de vos traductions.

Est-ce que cela résout votre question ?

mai 28, 2018 à 2:38 #2239476

sebG-2

Ah super astuce a connaitre.

Merci bien pour votre aide.

Cordialement,

mai 28, 2018 à 3:06 #2239632

Andrés
Supporter

Languages: Anglais (English ) Espagnol (Español ) Français (Français )

Timezone: Europe/Paris (GMT+02:00)

Super ! 🙂
Bonne fin de journée.