Skip Navigation

This thread is resolved. Here is a description of the problem and solution.

Le problème : Je tente de : Afficher le logo anglais sur un site comportant 8 langues, seul le logo anglais ne fonctionne pas.

La solution: - Allez dans "WPML -> Localisation des thèmes et des extensions". - Descendez vers la section "Chaînes du thème" et cliquez sur "Analyser les chaînes du thème". - Une fois que vous avez suivi les étapes précédentes, allez dans WPML > Traduction des chaînes. - Cherchez l'URL de votre logo. - Traduisez-la.

Documentation: https://wpml.org/fr/documentation-6/guide-de-demarrage-rapide/string-translation/

100% of people find this useful.

Il s'agit du forum d'assistance technique de WPML, le plug-in multilingue pour WordPress.

Il est accessible à tous, toutefois seuls les clients de WPML peuvent y publier leurs messages. L'équipe du WPML répond sur le forum 6 jours par semaine, 22 heures par jour.

This topic contains 3 réponses, has 2 participants.

Last updated by alainH-10 Il y a 8 mois.

Assigned support staff: Andrés.

Auteur Messages
février 18, 2021 à 12:26 #8117993

alainH-10

Je tente de : Afficher le logo anglais sur un site comportant 8 langues, seul le logo anglais ne fonctionne pas.

URL de (mon) site Internet où le problème apparaît : hidden link

Je m'attendais à voir : Le logo traduit en anglais

À la place, j'ai obtenu : Une erreur dans l'url de l'image.

Ceci est la suite du thread suivant : https://wpml.org/fr/forums/topic/bug-in-the-display-of-the-logo-in-others-languages/#post-8117831

J'ai appliqué la solution proposée par Andrés mais cela n'a pas fonctionné, le sujet est maintenant fermé car je n'ai pas répondu assez vite.

Merci de votre aide.

février 19, 2021 à 6:21 #8124313

Andrés
Supporter

Languages: Anglais (English ) Espagnol (Español ) Français (Français )

Timezone: Europe/Paris (GMT+02:00)

Bonjour,

Bienvenue à l'assistance technique de WPML.

Est-ce que vous pouvez décrire d'une manière détaillée comment répliquer ce comportement ?

Afin de mieux cerner le problème, je vais avoir besoin d’un accès temporaire à votre site (wp-admin et FTP). Idéalement sur un site de test où le problème a été si possible répliqué.
Vous trouverez sous la zone de commentaires, les champs nécessaires (quand vous êtes connecté) à remplir dans votre prochaine réponse. Les informations que vous allez saisir sont privées, ce qui signifie que seul vous et moi y auront accès.

*Important: Assurez-vous de créer une sauvegarde de la base de données ainsi comme de votre site avant de proceder ! Vous pouvez utiliser une extension comme le plugin Duplicator.
Consultez: http://wordpress.org/plugins/duplicator/

Si vous ne voyez pas ce formulaire, ne publiez pas vos identifiants car cette information sera publique.
hidden link

Sécurité au moment de fournir l’information de debug à l’assistance technique:
https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

Cordialement,
Andrés

février 19, 2021 à 3:03 #8129557

Andrés
Supporter

Languages: Anglais (English ) Espagnol (Español ) Français (Français )

Timezone: Europe/Paris (GMT+02:00)

Merci de vos identifiants.

Or, je viens de suivre les instructions de notre ticket antérieur et le problème a été résolu en anglais.
- Allez à WPML > Traduction de chaînes.
- Cherchez l'URL de votre logo: hidden link.
- Traduisez-la (dans la capture d'écran on peut voir qu'elle pointent vers localhost.
- Le logo s'affiche correctement (capture d'écran).

Pouvez-vous répétez cette procédure pour vos autres langues?

logo-en.png
chaine.png
février 19, 2021 à 9:18 #8132047

alainH-10

My issue is resolved now. Thank you!