Il s'agit du forum d'assistance technique de WPML, le plug-in multilingue pour WordPress.

Il est accessible à tous, toutefois seuls les clients de WPML peuvent y publier leurs messages. L'équipe de WPML répond aux messages du forum 6 jours sur 7, 22 heures sur 24.

Auteur Messages
mars 2, 2019 à 11:56 #3264503

samuelD-15

Je tente de : installer le plugin

Je reçois le message suivant quand j'essayer d'installer les plugins "Translation Management" et "WooCommerce Multilingual" : "could not create directory". (cfr. capture d'écran).

Que dois-je faire? Merci d'avance.

mars 2, 2019 à 12:42 #3264602

Pierre
Supporter

Languages: Anglais (English ) Français (Français ) Portugais - du Brésil (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Bonjour Samuel,

Tout d'abord, la version de WPML Translation Management que vous essayez d'installer n'est pas compatible avec votre version actuelle de WPML Multilingual CMS. Je vous conseille de mettre à jour en même temps toutes vos extensions.

Si le problème persiste, il s'agit peut-être d'une mauvaise configuration des permissions de fichiers sur votre serveur.

Dans ce cas, je vous suggère de vérifier que cette configuration correspond aux recommandation de WordPress. Il existe une version française (https://codex.wordpress.org/fr:Modifier_les_Permissions_sur_les_Fichiers) ou une version anglaise qui est peut-être plus récente (https://wordpress.org/support/article/changing-file-permissions/).

Dans le cas où vous mettez à jour uniquement WPML Translation Management, quel est le message d'erreur que vous recevez?

Cordialement,
Pierre

mars 15, 2019 à 9:21 #3356949

samuelD-15

My issue is resolved now. I have deleted all the files with problems and re-installed them.
Thank you!