Il s'agit du forum d'assistance technique de WPML, le plug-in multilingue pour WordPress.

Il est accessible à tous, toutefois seuls les clients de WPML peuvent y publier leurs messages. L'équipe de WPML répond aux messages du forum 6 jours sur 7, 22 heures sur 24.

Our next available supporter will start replying to tickets in about 0.65 hours from now. Thank you for your understanding.

This topic contains 4 réponses, has 2 participants.

Last updated by barbaraW-6 il y a 3 mois et 1 semaine.

Assigned support staff: Noman.

Auteur Messages
juillet 5, 2019 à 3:39

barbaraW-6

Je tente de : traduire le formulaire de contact

URL de (mon) site Internet où le problème apparaît : hidden link

Je m'attendais à voir : fonctionner sans problème WPML et CF7

À la place, j'ai obtenu : les formulaires ont disparu uniquement du BO mais restent visibles sur le site
Dans l'administration, je ne visualise plus et ne peux donc pas modifier les formulaires créés avec contact form 7 ni en créer mais en ligne sur le site le formulaire y est.
J'ai désactivé temporairement WPML et dans l'admin, j'ai à nouveau accès aux formulaires créés.
En fait je rencontre 2 problèmes : Liste de formulaires CF7 disparue brutalement sans intervention de ma part + mise à jour de WPML impossible (avant la désactivation) : "La mise à jour a échoué : undefined" et quand j'ai voulu Afficher les détails de la version 4.2.7.1 : "Plugin not found."

Dans le wp-config, je viens de mettre :
define( 'WP_DEBUG_LOG', true );
Merci de votre aide.
(Pièce jointe : consignes pour le ftp)

juillet 7, 2019 à 1:22 #4157733

Noman
Supporter

Languages: Anglais (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting WPML support. I am going to answer this in English, I hope that is ok, if you still need help in French please let me know.

We have another client who had a similar issue and was also able to solve it, this may help in your case:
https://wpml.org/forums/topic/disappearing-contact-forms/#post-3526567

Please let me know if this resolves your issue or you need further assistance with this issue.

Thank you

juillet 8, 2019 à 2:41 #4163653

barbaraW-6

hey,
As soon as I saw your answer, I followed the link and applyed the different steps, with success. BUT I didn't answered you because I was suspicious (Friday, I already had the same problem : once the forms were in the back office and the next time, they were no longer there, unless I deactivated WPML.) Today they’ve been accessed several times and now they’re not (I’ve tested that several times, before and after disconnecting.
So I need your help.
please, be precise !
During the weekend, I changed the size of the memory to set 256M.
Thanks

juillet 8, 2019 à 4:58 #4164587

Noman
Supporter

Languages: Anglais (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

I have logged in to your site and I can see 6 forms in backend as you can see in the attached screenshot. Could you please let me know how I can see this issue?

Thank you

juillet 9, 2019 à 7:35 #4168139

barbaraW-6

My issue is resolved now. Thank you! (but I'm afraid the issue is not fully resolved : yesterday the issue came back, a few moments before I contact you again and I don't understand why. If it comes back, once again, I'll make a screenshot).