Il s'agit du forum d'assistance technique de WPML, le plug-in multilingue pour WordPress.

Il est accessible à tous, toutefois seuls les clients de WPML peuvent y publier leurs messages. L'équipe de WPML répond aux messages du forum 6 jours sur 7, 22 heures sur 24.

Aucun de nos assistants n'est disponible aujourd'hui sur le forum French. Veuillez créer un ticket, et nous nous le traiterons dès notre prochaine connexion. Merci de votre compréhension.

Mots-clés : 

This topic contains 3 réponses, has 2 participants.

Last updated by Jamal il y a 2 mois et 1 semaine.

Assigned support staff: Jamal.

Auteur Messages
juillet 29, 2019 à 2:20 #4300799

lilianB-4

Bonjour,

Nous avons eu dans le passé quelques soucis entre WPML et Elementor qui semble s'être résolue.

Nous avons cependant une simple question, lorsque nous réalisons une traduction d'une page construite avec Elementor, la structure est cassée dans la nouvelle langue (exemple avec les photos)

Que faire ?

Merci

juillet 29, 2019 à 3:04 #4301333

Jamal
Supporter

Languages: Anglais (English ) Français (Français )

Timezone: Africa/Casablanca (GMT+01:00)

Bonjour,

Merci d'avoir contacter l'assistance WPML. Je serais heureux de pouvoir vous aider.

Nous avons une erreur connue sur la mise en page Elementor après duplication. Nous suggérons, dans ce cas, d'utiliser la traduction, et de copier tout et terminer la traduction.

Entretemps, pourriez vous fournir les informations de débogage en suivant cet article.
https://wpml.org/fr/faq/comment-fournir-des-informations-de-debogage-pour-une-assistance-plus-rapide/

Je reste à votre disposition.

Cordialement,
Jamal

août 8, 2019 à 10:13 #4361717

lilianB-4

Bonjour Jamal,

Vous avez déjà nos accès car nous avons déjà un ticket chez vous.
Auriez-vous un post ou un article qui parle d'avantage de ce bug connu dont vous parlez ?

Merci

août 8, 2019 à 12:02 #4362443

Jamal
Supporter

Languages: Anglais (English ) Français (Français )

Timezone: Africa/Casablanca (GMT+01:00)

Bonjour,

Malheureusement l'accès fournit sur le message https://wpml.org/fr/forums/topic/travailler-avec-elementor-les-slidbars-restent-affichees/#post-4162915 n'est plus fonctionnel.

J'aimerais aussi savoir la page sur la quelle vous rencontrez ce problème, ça nous évitera des aller/retour. Pourriez vous aussi confirmer qu'il s'agit d'une traduction plutôt qu'une duplication?

Cordialement,
Jamal

Le sujet ‘[Fermé] Elementor et WPML’ est fermé à de nouvelles réponses.