Skip Navigation

Il s'agit du forum d'assistance technique de WPML, le plug-in multilingue pour WordPress.

Il est accessible à tous, toutefois seuls les clients de WPML peuvent y publier leurs messages. L'équipe du WPML répond sur le forum 6 jours par semaine, 22 heures par jour.

Our next available supporter will start replying to tickets in about 6.61 hours from now. Thank you for your understanding.

This topic contains 6 réponses, has 3 participants.

Last updated by thierryD-5 Il y a 10 mois et 1 semaine.

Assigned support staff: Max.

Auteur Messages
novembre 23, 2021 à 3:30 #10053685

thierryD-5

Bonjour,

Je viens vers vous, car nous avec un souci avec la traduction des produits sur le site hidden link en effet, à chaque fois que nous souhaitons ajouter une traduction une erreur fatale apparait (voir image en copie).

Pouvez-vous nous aider ?

Bien cordialement

image.png
novembre 25, 2021 à 7:52 #10065607

thierryD-5

Bonjour,

Nous n'avons pas eu de retour de votre part concernant notre problème d'erreur fatal, nous sommes bloqués et le client attend après nous.

Merci de revenir vers nous rapidement.

novembre 25, 2021 à 8:04 #10065653

Andrés
Supporter

Languages: Anglais (English ) Espagnol (Español ) Français (Français )

Timezone: Europe/Paris (GMT+02:00)

Bonjour,

Bienvenue à l'assistance technique de WPML.

Pour l'instant nous n'avons pas de rapports similaires au vôtre. Pour commencer, pouvez-vous faire la mise à jour de votre WooCommerce ?

Puis, est-ce que vous pouvez suivre cette procédure :
❌ Faites un backup complet de votre site ❌
- Allez à WPML > Assistance technique.
- Cliquez sur le lien de 'dépannage'.
- Cliquez sur le bouton 'Effacer le cache dans WPML’.
- Cliquez sur le bouton 'Supprimer les entrées fantômes des tableaux de traduction'.
- Cliquez sur le bouton 'Configurer les informations linguistiques’.
- Cliquez sur le bouton: Rectification du classement element_type

Cordialement,
Andrés

novembre 25, 2021 à 11:01 #10067473

thierryD-5

Merci pour votre retour,

Je viens de faire la manipulation est le problème reste identique.

Avez-vous un autre solution ?

Bien cordialement

novembre 25, 2021 à 1:27 #10068635

thierryD-5

Bonjour,

J'ai oublié de préciser que nous attendons après la résolution de ce bug pour la mise en ligne client.

Bien cordialement,

novembre 25, 2021 à 6:23 #10070293

Max

Bonjour,

Merci d'avoir essayé les étapes préliminaires. Veuillez suivre les étapes suivantes:

- Créez une sauvegarde complète du site o créez un site d'étape avec une copie du site de production.

- Mettez à jour tous les extensions.

- Videz toute mémoire cache qui pourrait exister.

- Désactivez tous les extensions, sauf WPML, WPML String Translation, WooCommerce et WooCommerce Multilingual.

- Activez un thème WordPress par défaut, comme Twenty Twenty.

- Si le problème a disparu, commencez par activer le thème, puis les extensions, un par un, jusqu'à ce que le problème réapparaisse et que vous trouviez le coupable.

Veuillez me communiquer le résultat.

novembre 29, 2021 à 7:43 #10084893

thierryD-5

Mon problème est résolu, merci