Il s'agit du forum d'assistance technique de WPML, le plug-in multilingue pour WordPress.

Il est accessible à tous, toutefois seuls les clients de WPML peuvent y publier leurs messages. L'équipe de WPML répond aux messages du forum 6 jours sur 7, 22 heures sur 24.

Marqué : 

This topic contains 1 réponse, has 2 participants.

Last updated by Pierre Il y a 4 ans et 3 mois.

Assigned support staff: Pierre.

Auteur Messages
mars 13, 2015 à 3:33 #577958

dhagpoK

Dear WPML Team,

this message is just to tell you that I have checked your compatibility list : http://wpml.org/documentation/plugins-compatibility/
because I am using The Events Calendar (Pro) but it was not compatible, so now I have downloaded Events Manager...
but when I activate it, a message advices me to intall "https://wordpress.org/plugins/events-manager-wpml/" for a smooth WPML-EventsManager experience... BUT this second plugin is not up to date (compatible up to: 3.8.3) ... I wonder if you are aweare of this, and that as you advise the users to use EM as a compatible plugin, if you can communicate with their developpment team so that they stay up to date in that way.

Many many thanks for your attention, and thanks for your work.
sincerely
A.G.

mars 13, 2015 à 6:30 #578116

Pierre
Supporter

Languages: Anglais (English ) Français (Français ) Portugais - du Brésil (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hello,

Thank you for contacting the WPML support!

Well, I didn't know the Events Manager and WPML Compatibility plugin. But this plugin is not developed by the WPML team. I think it is developed by the Events Manager plugin's author.

As it is quite old now, I don't even know if you need to activate this plugin to make things work.

Are you experiencing any problems?

Regards,
Pierre

Le sujet ‘[Fermé] Events Manager and WPML Compatibility not updated’ est fermé à de nouvelles réponses.