Il s'agit du forum d'assistance technique de WPML, le plug-in multilingue pour WordPress.

Il est accessible à tous, toutefois seuls les clients de WPML peuvent y publier leurs messages. L'équipe de WPML répond aux messages du forum 6 jours sur 7, 22 heures sur 24.

This topic contains 3 réponses, has 2 participants.

Last updated by Jamal il y a 8 mois et 3 semaines.

Assigned support staff: Jamal.

Auteur Messages
janvier 17, 2019 à 3:26 #3102660

Vincent

Je tente de : activer l'éditeur de traduction WPML afin de traduire plus aisément

URL de (mon) site Internet où le problème apparaît : orsol.fr

Je m'attendais à voir : message de succès comme sur votre vidéo explicative hidden link

À la place, j'ai obtenu : voir capture d'écran.

Pour infos, mes plugins WPML String Translation et WPML Translation Management sont à jours et fonctionnels, je suis à jour sur la MAJ WordPress également

janvier 17, 2019 à 4:25 #3102961

Jamal
Supporter

Languages: Anglais (English ) Français (Français )

Timezone: Africa/Casablanca (GMT+01:00)

Bonjour Vincent,

Merci d'avoir contacter l'assistance WPML. Je serais heureux de pouvoir vous aider.

Veuillez activer l'option "Créer des travaux de traductions manuellement" Sur WPML->Paramètres->Comment traduire les publications et les pages->Options de l'éditeur de traduction. Voir image attachée.

Comme ça vous pourrez éditer les traductions avec Visual Composer.

Dans l'attente de votre retour, j'espère que ça répond à votre question.

Cordialement,
Jamal
Assistance WPML

janvier 20, 2019 à 12:12 #3109381

Vincent

Bonjour,

Cela est déjà coché par défaut mais le problème persiste...

janvier 21, 2019 à 8:26 #3111017

Jamal
Supporter

Languages: Anglais (English ) Français (Français )

Timezone: Africa/Casablanca (GMT+01:00)

Bonjour Vincent,

Dans ce cas je vais vous demander de cliquer sur le bouton "L'activer maintenant" présent sur la notice, ce qui passerait la traduction à l'usage de l'éditeur classique ou avancé. Ensuite vous pourriez réactiver la traduction manuelle. Cela devrait enlever la notice.

Pourriez vous tester ?

Cordialement,
Jamal
Assistance WPML