Skip Navigation

Il s'agit du forum d'assistance technique de WPML, le plug-in multilingue pour WordPress.

Il est accessible à tous, toutefois seuls les clients de WPML peuvent y publier leurs messages. L'équipe du WPML répond sur le forum 6 jours par semaine, 22 heures par jour.

Marqué : 

This topic contains 7 réponses, has 2 participants.

Last updated by Andrés Il y a 9 mois et 1 semaine.

Assigned support staff: Andrés.

Auteur Messages
mars 3, 2021 à 3:58 #8219945

claraM-10

Je tente de traduire les chaînes de caractères associées au Bio d'Auteur selon ce tutoriel : https://wpml.org/forums/topic/translate-author-bio/

Seulement, les bios s'affichent toujours en français sur la version anglaise du site.

URL de (mon) site Internet où le problème apparaît : hidden link

mars 4, 2021 à 6:54 #8224325

Andrés
Supporter

Languages: Anglais (English ) Espagnol (Español ) Français (Français )

Timezone: Europe/Paris (GMT+01:00)

Bonjour,

Bienvenue à l'assistance technique de WPML.

Cette solution date de plus de 5 ans et très probablement n'est plus valable. Pouvez-vous essayer le suivant :
- Allez à WPML > String Translation > More options.
- Cliquez le lien "Edit".
- Sélectionnez vos profil d'utilisateur.
- Essayer à le traduire à nouveau.
Est-ce que cela fonctionne ?

Cordialement,
Andrés

mars 4, 2021 à 8:32 #8225065

claraM-10

Bonjour Andres,

J'ai déjà effectué cette manipulation mais le problème persiste.
Les chaînes sont bien traduites dans le back-office mais ne remontent pas en Front.

mars 4, 2021 à 11:43 #8226911

Andrés
Supporter

Languages: Anglais (English ) Espagnol (Español ) Français (Français )

Timezone: Europe/Paris (GMT+01:00)

Merci de votre retour :
- Pouvez-vous m'indiquer s'il s'agit des champs par défaut de WordPress ou ils viennent de votre thème ?
- Pouvez-vous ajouter une capture d'écran du profile de l'utilisateur ?

Cordialement

mars 4, 2021 à 12:40 #8227511

claraM-10

Je charge l'Author Bio sur le Divi Builder.
Ce sont les champs inhérents à WordPress (et non au thème).

Voir la capture d'écran (suite à la procédure que vous aviez mentionné)

Capture d’écran 2021-03-04 à 13.39.19.jpg
mars 4, 2021 à 4:55 #8230413

Andrés
Supporter

Languages: Anglais (English ) Espagnol (Español ) Français (Français )

Timezone: Europe/Paris (GMT+01:00)

Pour pouvoir diagnostiquer cette issue sans impacter votre site en ligne, et éventuellement pour solliciter notre équipe de compatibilité, j'ai créé un serveur de test, la majorité des extensions nécessaires sont déjà installées. Veuillez utiliser le lien suivant pour vous connecter.
hidden link

Une fois vous êtes sur le Bureau du site, installez uniquement votre thème Divi et essayez de reproduire cette situation. Si l'erreur est reproduite, j'escaladerais le ticket à notre équipe de compatibilité.

Note: vous n'avez qu'installer le thème nécessaire pour reproduire votre problématique. N'installez pas une copie de votre site.

Cordialement

mars 5, 2021 à 8:42 #8234865

claraM-10

Le thème est installé, ainsi que le thème parent Divi.
Les chaînes de caractères de bio sont traduites.
Mais impossible d'ouvrir le DIVI builder pour les insérer dans les templates.

mars 5, 2021 à 12:28 #8236533

Andrés
Supporter

Languages: Anglais (English ) Espagnol (Español ) Français (Français )

Timezone: Europe/Paris (GMT+01:00)

Bonjour,

Le problème semble venir de votre thème enfant. Lorsque on utilise Divi, tout fonctionne correctement. Or, pouvez-vous m'indiquer si votre thème enfant s'agit d'un thème publique ?

Je vous pose la question car s'il s'agit d'un thème à mesure, il ne rentre pas dans le cadre de notre service d’assistance technique et je vous recommande de contacter l'auteur du même.

Cordialement