Skip Navigation

Il s'agit du forum d'assistance technique de WPML, le plug-in multilingue pour WordPress.

Il est accessible à tous, toutefois seuls les clients de WPML peuvent y publier leurs messages. L'équipe du WPML répond sur le forum 6 jours par semaine, 22 heures par jour.

Aucun de nos assistants n'est disponible aujourd'hui sur le forum French. Veuillez créer un ticket, et nous nous le traiterons dès notre prochaine connexion. Merci de votre compréhension.

Marqué : 

This topic contains 5 réponses, has 2 participants.

Last updated by marieL-7 Il y a 9 mois.

Assigned support staff: Max.

Auteur Messages
mars 9, 2021 à 12:22 #8262589

marieL-7

e tente de : avoir les titres des articles dans la navigation dans la langue du site

URL de (mon) site Internet où le problème apparaît : hidden link

Je m'attendais à voir : les titres en français

À la place, j'ai obtenu : les titres en anglais

Sans titre-3.jpg
mars 9, 2021 à 3:26 #8265169

Max
Supporter

Languages: Français (Français ) Russe (Русский ) Portugais - du Brésil (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Bonjour,

Cela peut être dû à un conflit avec une autre extension ou avec le thème.

Dans votre site (idéalement un site-copie de test), pourriez-vous vérifier si cette situation arrive quand:

- Vous changez votre thème pour un thème par défaut de WordPress (comme Twentytwenty). Cela va nous dire s'il y a un problème d'interaction avec la thème.
- Seulement WPML est activé; cela va nous dire qu'il y a un problème d'interaction avec une autre extension.
- Si le problème disparait, est-ce que vous pouvez commencer à les activer, un par un jusqu'au ça revient?

mars 9, 2021 à 4:23 #8265635

marieL-7

Bonjour,
merci pour votre réponse. Oui j'ai le même problème avec le thème Twenty Twenty.
J'ai fait attention à acheter un thème compatible WPML.

Cordialement,
Marie

Sans titre-3.jpg
mars 9, 2021 à 7:28 #8266883

Max
Supporter

Languages: Français (Français ) Russe (Русский ) Portugais - du Brésil (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Bonjour,

Afin de mieux cerner le problème, je vais avoir besoin d'accès temporaire à votre site (wp-admin et FTP). Idéalement sur un site de test où le problème a été si possible répliqué.
Vous trouverez sous la zone de commentaires, les champs nécessaires (quand vous êtes connecté) à remplir. Toutes les infos sont privées: seulement vous et moi y auront accès.

Je pourrais avoir besoin de reproduire votre site localement. Pour cela, je devrai installer temporairement un plugin appelé "All-in-One WP Migration" sur votre site. Cela me permettra de créer une copie de votre site et de votre contenu. Une fois le problème résolu, je supprimerai le site local. Faites-moi savoir si cela vous convient.

Important: Avant de procéder, assurez-vous de créer une sauvegarde de la base de données ainsi comme de votre site! Vous pouvez utiliser une extension comme All-in-One WP Migration:
hidden link

Si vous ne voyez pas ce formulaire, ne publiez pas vos identifiants car cette information sera publique.

Sécurité au moment de fournir l'information de débogage à l’assistance technique:
https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

mars 10, 2021 à 7:47 #8278389

Max
Supporter

Languages: Français (Français ) Russe (Русский ) Portugais - du Brésil (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Bonjour,

C'est un problème connu avec les Pages d’atterrissage dans Elementor. Si vous n'utilisez pas cette fonctionnalité, vous pouvez la désactiver.

Veuillez aller dans Elementor > Réglages > Expériences > Page d’atterrissage, selectionnez "inactif", ensuite Enregistrer les modifications.

elementor-page-d-atterrissage.jpg
mars 11, 2021 à 5:23 #8288365

marieL-7

My issue is resolved now. Thank you!