Il s'agit du forum d'assistance technique de WPML, le plug-in multilingue pour WordPress.

Il est accessible à tous, toutefois seuls les clients de WPML peuvent y publier leurs messages. L'équipe de WPML répond aux messages du forum 6 jours sur 7, 22 heures sur 24.

Our next available supporter will start replying to tickets in about 1.43 hours from now. Thank you for your understanding.

This topic contains 18 réponses, has 3 participants.

Last updated by Jamal il y a 6 mois et 1 semaine.

Assigned support staff: Jamal.

Auteur Messages
mars 21, 2019 à 7:10

xavierF-14

Hi, I'm having a problem with the addon "WPML Translation Management" when I activate it. I have a problem displaying on my product sheets. it makes me a gray bar that goes down, so my page and very very long.
I emptied the cache of all my plugins but no matter ...
and I can not manage my theme anymore, the tab does not work anymore. It removes all the links.

Je tente de : Activate this plugin ->Translation Management

URL de (mon) site Internet où le problème apparaît : All products page

mars 21, 2019 à 10:20 #3398001

Jamal
Supporter

Languages: Anglais (English ) Français (Français )

Timezone: Africa/Casablanca (GMT+01:00)

Hello,

Thank you for contacting WPML Support. I will be glad to help with this.

I tried to investigate this error but i am not able to. The website is still in maintenance and the login info provided is not working.
Would you check to login with those credentials ? I activated the private box to share the credentials again.

Finally, please feel free to use french if you would like to.

Best regards,
Jamal
WPML Support

mars 21, 2019 à 12:22
mars 21, 2019 à 4:16 #3411745

Jamal
Supporter

Languages: Anglais (English ) Français (Français )

Timezone: Africa/Casablanca (GMT+01:00)

Bonjour,

Merci pour votre retour, j'ai marquer le message comme privé.
Alors je me suis connecté sur votre site, j'ai activé Translation Management et purger le cache, en suite j'ai visiter quelques pages produits sans constater l'erreur que vous rencontrez.

Je dirais que c'est probablement du aux caches sur votre site, ou au cache de votre navigateur.
voudriez vous vérifier en visitant les pages produits avec une page de navigation privée(incognito).

Si vous constatez encore ce problème, je pourrais pousser mon analyse.

Je constate que vous n'avez pas activer les extensions String Translation et WooCommerce Multilingual. Ces deux extensions sont obligatoire pour le bon fonctionnement de WooCommerce et de Gutenberg.

Cordialement,
Jamal

mars 21, 2019 à 4:27 #3412145

xavierF-14

Dans l'administration du theme on ne plus plus rien cliquer les onglets ne s'ouvrent plus et quand je vais dans mon thème options les onglet ne fonctionnent plus non plus!

oui apparement le problème est résolut mais pas pour l'administration WordPress

mars 21, 2019 à 4:47 #3412937

Jamal
Supporter

Languages: Anglais (English ) Français (Français )

Timezone: Africa/Casablanca (GMT+01:00)

Bonjour,

Je vois peut être de quoi vous parler, tous les menus WordPress à gauche ne s'ouvre pas au passage du curseur, et si on clique dessus on est directement rediriger vers la première entrée des menus enfants! Est ce bien de cela dont vous parler ? Sinon pourriez vous fournir des captures d'écrans pour comprendre.

Si c'est bien le cas, je constate des erreurs sur la console Javascript, ces erreurs bloquent certainement l'executions du code Javascript qui devrait faire fonctionner les menus. D'autres fonctionnalités peuvent être aussi impactées.
L'erreur est du au fait que les scripts de WPML sont chargés depuis une page non https, alors que le site est servit sur une connexion https.

Cela n'arrive pas par exemple sur note site wpml.org qui est aussi servit sur une connexion https. Je soupçonne donc un conflit de cache ou avec une autre extension.
J'ai vider le cache mais cela n'a pas corrigé l'erreur. Je vous prie de désactiver toutes les extensions non WPML et de vérifier, si l'erreur n'est plus présente, réactiver le thème puis les extensions une-par-une pour détecter d'ou vient le problème.

Si le problème existe sur cette configuration, je vous prie de vérifier votre configuration serveur auprès de votre hébergeur, ou si il y a une redirection sur votre .htaccess qui cause ce problème.

Je reste à votre disposition.

Cordialement,
Jamal

mars 21, 2019 à 4:52 #3413127

xavierF-14

Oui c'est bien cela mais le problème javascript était déjà présent avant.
Je vais essayer et je reviens vers vous.

Merci beaucoup

mars 21, 2019 à 5:06 #3413701

Jamal
Supporter

Languages: Anglais (English ) Français (Français )

Timezone: Africa/Casablanca (GMT+01:00)

Je vous en prie, je serais heureux de pouvoir aider.
Si l'erreur est toujours visible même dans une configuration minimale, je vous prie de créer une copie de test si possible, ou d'installer Duplicator pour que je puisse créer un copie et vérifier localement.

Je reste à votre disposition.

Cordialement,
Jamal

mars 21, 2019 à 5:09
mars 22, 2019 à 11:40 #3439969

Jamal
Supporter

Languages: Anglais (English ) Français (Français )

Timezone: Africa/Casablanca (GMT+01:00)

Bonjour,

Je vous ai envoyé une demande sur GDrive. Mon adresse est jamal.b(at)onthegosystems.com
Je reste à votre disposition.

Cordialement,
Jamal

mars 27, 2019 à 10:25 #3469573

xavierF-14

Avez vous téléchargé le dossier ?

je n'ai pas trouvé le problème

mars 28, 2019 à 12:26 #3480709

Jamal
Supporter

Languages: Anglais (English ) Français (Français )

Timezone: Africa/Casablanca (GMT+01:00)

Bonjour,

Toutes nos excuses pour la réponse tardive. Je viens de voir votre archive, je n'ai pas les outils pour pouvoir l'exploiter.
Nous recommendons l'usage de Duplicator. Pourriez vous activer les filtres pour exclure le dossier uploads/ et cache/.
https://wordpress.org/plugins/duplicator/
Je reste à votre disposition.

Cordialement,
Jamal

mars 28, 2019 à 1:04 #3481097

xavierF-14

Duplicator est payant au delà de 500Mo hélas mon site fait bien plus de 500Mo
le dossier que je vous ai fourni vient du plugin all in one migration

Comment faire ?

cordialement
Xavier

mars 28, 2019 à 3:38 #3483319

Jamal
Supporter

Languages: Anglais (English ) Français (Français )

Timezone: Africa/Casablanca (GMT+01:00)

Bonjour Xavier,

Installer Duplicator et utiliser les filtres pour réduire la taille. J'ai souvent réduit des sites de 5Go à 200Mo. Si vous n'arrivez pas à le faire, laissez moi tenter ma chance.
Sinon, pour importer votre archive all in one migration. Il me faudrait aussi une license. A ma connaissance, le plugin ne restaure pas un fichier qui dépasse 10Mo qui a été produit sur un autre serveur. Il faudrait une extension pour cela.

Essayons d'abord Duplicator. Sinon, nous trouverons une solution.

Cordialement,
Jamal

mars 28, 2019 à 3:43 #3483345

xavierF-14

Ok, allez y, tentez votre chance.
Vous avez les code de connexion ?

Cordialement
Xavier

Le sujet ‘[Fermé] problème d'affichage, sur page produit’ est fermé à de nouvelles réponses.