Il s'agit du forum d'assistance technique de WPML, le plug-in multilingue pour WordPress.

Il est accessible à tous, toutefois seuls les clients de WPML peuvent y publier leurs messages. L'équipe de WPML répond aux messages du forum 6 jours sur 7, 22 heures sur 24.

Our next available supporter will start replying to tickets in about 0.03 hours from now. Thank you for your understanding.

This topic contains 32 réponses, has 3 participants.

Last updated by nicolas.P il y a 7 mois.

Assigned support staff: Diego Pereira.

Auteur Messages
août 30, 2019 à 10:50 #4486717

nicolas.P

Re,

I fully understand.

Thanks Bruno.

Cordially

septembre 2, 2019 à 12:31
septembre 2, 2019 à 12:31 #4497061

Diego Pereira
Supporter

Languages: Anglais (English ) Espagnol (Español ) Portugais - du Brésil (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hi there,

Please check my private message (previous message).

Kind regards,
Diego

septembre 2, 2019 à 12:47 #4497139

nicolas.P

Hello diego,

You can try now.

Cordially.

septembre 2, 2019 à 5:13 #4499371

Diego Pereira
Supporter

Languages: Anglais (English ) Espagnol (Español ) Portugais - du Brésil (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Unfortunately it not worked, I got the same error again (wrong password).

Could you generate a new password?

Regards,
Diego

septembre 2, 2019 à 6:10
septembre 2, 2019 à 7:14 #4499793

Diego Pereira
Supporter

Languages: Anglais (English ) Espagnol (Español ) Portugais - du Brésil (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hello,

Thanks, it worked.

It seems that the "All languages" option for the theme options is not working for this theme. So you need to manually copy the settings from one language then paste it on the secondary languages.

I was able to fix the issue using the steps below for each language:
- With the french language selected, copy the theme settings on Appearance > Theme options > Import/Export > Export Options > Copy
- Switch to the seocndary language using the language switcher at the top admin bar
- Past the content on Appearance > Theme options > Import/Export > Import Options > Import Options and click on "Import"
- After that, click on "Save Settings"
- Repeat these steps with the other languages (always copy the settings from the main language, french in this case)

After these steps, the styles are the same on all languages:
- hidden link
- hidden link
- hidden link
- hidden link

Please let me know if it worked for you.

Kind regards,
Diego

septembre 3, 2019 à 2:12 #4505197

nicolas.P

Hi Diego.

Your reply came at same time of the support of the theme where he told me Each language need a settings that's why it reset when we change it.

Your way is the best way to save time (As bruno said too)

I put the subject as resolved but unfortunally I found some others little bug where I will need your help but I will open a new ticket if i cannot resolve alone.

Thanks again Diego and the team.

Cordially.