Skip Navigation

Il s'agit du forum d'assistance technique de WPML, le plug-in multilingue pour WordPress.

Il est accessible à tous, toutefois seuls les clients de WPML peuvent y publier leurs messages. L'équipe du WPML répond sur le forum 6 jours par semaine, 22 heures par jour.

This topic contains 4 réponses, has 2 participants.

Last updated by Max Il y a 1 an et 4 mois.

Assigned support staff: Max.

Auteur Messages
décembre 30, 2020 à 10:14 #7757143

ambroiseC

Lors de mon soucis du 26/12n la page d'accueil a sauté. Désormais on me demande de la traduire à nouveau. Voici également le message d'erreur de WPML que je vois lorsque je veux traduire la page. Comment faire ?

7754615-probleme_wpml.png
décembre 30, 2020 à 10:15 #7757147

Max
Supporter

Languages: Anglais (English ) Français (Français ) Russe (Русский ) Portugais - du Brésil (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Bonjour,

Selon nos règles de support, nous devons gérer un seul incident par ticket, ça nous permet d'améliorer notre service et permet à d'autres utilisateurs de bénéficier des informations exposées.

Pour votre question, vous pouvez faire cela:

1. Dans votre tableau de bord, aller dans WPML > Paramètres > Traduction de taxonomies et mettre l'option product_type sur Non traduisible (product-type.jpg).

2. Allez dans WooCommerce > WooCommerce Multilingual > Paramètres > Dépannage (c'est un lien simple en bas du page) et cliquez sur Démarrer pour "Correction des termes de taxonomie product_type".

3. Ensuite allez dans WPML > Assistance technique et:
- Cliquez sur le lien de 'Dépannage'.
- Cliquez sur le bouton 'Corriger l'attribution du type de publication pour les traductions’.

product-type.jpg
décembre 31, 2020 à 12:20 #7759825

ambroiseC

Merci, Max.
J'ai fait la manipulation indiquée.

Lorsque je retourne dans WordPress / Pages, on m'indique que la Accueil reste à traduire (alors qu'elle avait été traduite) - ainsi que d'autres pages qui sont aussi logiquement déjà traduites.
Lorsque je clique pour traduire à nouveau la page Accueil, le mise en page n'est plus du tout respectée et je dois recommencer. Pouvez-vous m'aider à résoudre ce problème ?

Merci d'avance

traduction pages wpml.png
décembre 31, 2020 à 9:32 #7761097

Max
Supporter

Languages: Anglais (English ) Français (Français ) Russe (Русский ) Portugais - du Brésil (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Bonjour,

Votre dernière question est très probablement lié avec le problème dans votre poste original. Veuillez attendre la réponse ici: https://wpml.org/fr/forums/topic/je-narrive-pas-a-mettre-la-traduction-du-site-en-ligne/

Je vois que l'avis avec le product_type ne s'affiche plus, la question initiale de ce poste est donc répondu et je vais marquer ici comme "résolu".

janvier 6, 2021 à 10:10 #7789711

Max
Supporter

Languages: Anglais (English ) Français (Français ) Russe (Русский ) Portugais - du Brésil (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Bonjour,

Avez-vous toujours le même problème avec la page d'accueil? Si oui, comment puis-je la reproduire sur le site de test?

Le sujet ‘[Fermé] Split: Le champ product_type était incorrectement configuré’ est fermé à de nouvelles réponses.