Sauter la navigation

Il s'agit du forum d'assistance technique de WPML, le plug-in multilingue pour WordPress.

Il est accessible à tous, toutefois seuls les clients de WPML peuvent y publier leurs messages. L'équipe du WPML répond sur le forum 6 jours par semaine, 22 heures par jour.

Aucun de nos assistants n'est disponible aujourd'hui sur le forum French. Veuillez créer un ticket, et nous nous le traiterons dès notre prochaine connexion. Merci de votre compréhension.

Ce sujet contient 1 réponse, a 2 voix.

Dernière mise à jour par Jamal Il y a 4 ans et 2 mois.

Assisté par: Jamal.

Auteur Articles
mars 3, 2020 à 2:12 am #5603557

Anonyme

We noticed that most of our pages are switching to the CTE instead of ATE. We were only able to reproduce the issue when we changed the page author. We are not able to switch it back to the ATE even though we have all the parameters setup to do so.

mars 3, 2020 à 12:05 pm #5607445

Jamal
Supporter

Les langues: Anglais (English ) Français (Français )

Fuseau horaire: Africa/Casablanca (GMT+01:00)

Hello,

Thank you for contacting WPML Support. I will be glad to help with this.

To force the switch of a page to ATE, please configure the use of ATE at WPML->Settings. Then send the page to translation from WPML->Translation Management and take/translate it from WPML->Translations. This will fix it and make the page translatable in ATE.

And, maybe, you have spotted a bug that makes page translation switch to CTE, can you tell me the steps to follow to reproduce it on my installation?

PS: Feel free to use French as you have posted this ticket into the French support forum.

Best regards,
Jamal

Ce ticket est maintenant fermé. Si vous êtes un client de WPML et que vous avez besoin d'aide, veuillez ouvrir un nouveau ticket d'assistance