Il s'agit du forum d'assistance technique de WPML, le plug-in multilingue pour WordPress.

Il est accessible à tous, toutefois seuls les clients de WPML peuvent y publier leurs messages. L'équipe de WPML répond aux messages du forum 6 jours sur 7, 22 heures sur 24.

This topic contains 1 réponse, has 2 participants.

Last updated by Jamal Il y a 4 mois et 2 semaines.

Assigned support staff: Jamal.

Auteur Messages
février 27, 2019 à 12:09 #3250010

jimmyA-3

Je tente de : TRaduire un produit

URL de (mon) site Internet où le problème apparaît : hidden link
hidden link

Je m'attendais à voir : Mon produit en NL

À la place, j'ai obtenu : Une erreur 404

Dans la console de gestion de traduction de produit, l'icône de la traduction n'est pas le crayon comme c'est pourtant le cas sur les traductions complètes.

Dans l'éditeur de traduction, il est pourtant à 100% completed.

mars 1, 2019 à 9:34 #3259298

Jamal
Supporter

Languages: Anglais (English ) Français (Français )

Timezone: Africa/Casablanca (GMT+01:00)

Bonjour,

Merci d'avoir contacter l'assistance WPML. Je serais heureux de pouvoir vous aider.

Pourriez vous activer le déboggage PHP et reproduire l'erreur, il se peut que le fichier de log révèles des erreurs qui seront l'origine de ce blocage.
1. Activer le déboggage en suivant cet article https://codex.wordpress.org/fr:Débogage_dans_WordPress
2. Editer la traduction et enregistrer pour reproduire cette erreur.
3. Partager avec moi le contenu du fichier debug.log si il contient des erreurs.

Je reste à votre disposition.

Cordialement,
Jamal
Assistance WPML

Le sujet ‘[Fermé] Traduction 100% faite mais n'apparaît pas comme complète’ est fermé à de nouvelles réponses.