Il s'agit du forum d'assistance technique de WPML, le plug-in multilingue pour WordPress.

Il est accessible à tous, toutefois seuls les clients de WPML peuvent y publier leurs messages. L'équipe de WPML répond aux messages du forum 6 jours sur 7, 22 heures sur 24.

This thread is resolved. Here is a description of the problem and solution.

Problème: L'utilisateur voudrait utiliser ATE mais n'y arrivait pas en suivant la video sur https://wpml.org/documentation/translating-your-contents/advanced-translation-editor/ Solution: L'utilisateur est en Multilingual Blog, il n'a pas accès a String translation and Translation Management qui sont requis pour l'usage de ATE.

Relevant Documentation: https://wpml.org/fr/purchase/ https://wpml.org/purchase/refunds-policy/

This topic contains 8 réponses, has 2 participants.

Last updated by jeromeR-8 il y a 5 mois et 1 semaine.

Assigned support staff: Jamal.

Auteur Messages
mai 6, 2019 à 1:43

jeromeR-8

Bonjour,

Nouveau client, j'ai opté pour WPML pour sont service de traduction automatique : https://wpml.org/fr/faq/wpml-prend-il-en-charge-la-traduction-automatique/

Cependant j'ai beau avoir regardé la vidéo : https://wpml.org/documentation/translating-your-contents/advanced-translation-editor/
Je ne trouve pas comment activer l'ATE dans mon interface ?

mai 6, 2019 à 4:10 #3751025

Jamal
Supporter

Languages: Anglais (English ) Français (Français )

Timezone: Africa/Casablanca (GMT+01:00)

Bonjour,

Merci d'avoir contacter l'assistance WPML. Je serais heureux de pouvoir vous aider.

Vous pouvez activer l'éditeur Avancé sur WPML->Paramètres comme affiché sur la capture attachée.

J'ai voulu vérifier votre configuration, mais les accès sont manquants.
Je reste à votre disposition.

Cordialement,
Jamal
Assistance WPML

mai 6, 2019 à 6:57 #3752219

jeromeR-8

Merci Jamal
A priori mon interface ne ressemble pas du tous a votre capture.
Peux etre es ce par ce qu'il me manque des composants que je n'arrive pas à installer.
An niveau des accès effectivement il vous manque le login qui est: SAV

mai 7, 2019 à 9:35 #3755957

Jamal
Supporter

Languages: Anglais (English ) Français (Français )

Timezone: Africa/Casablanca (GMT+01:00)

Bonjour,

Oui tout a fait, pour utiliser le traducteur avancée, il vous faudrait installer l'extension String Translation et Translation Management.

Je suis désolé, le login "SAV" et le mot de passe déjà fournies ne fonctionnent pas.
Je reste à votre disposition.

Cordialement,
Jamal

mai 7, 2019 à 3:02 #3759513

jeromeR-8

Oui effectivement SAV marche pas désolé essayé avec sav@loca-web.net je viens de tester c'est OK. Oui je n'arrive pas à installer les modules requis, quand je clique dessus cela m'envoie sur une liste de module mais les 3 recommandés n'apparaissent pas.

mai 7, 2019 à 4:06 #3760251

Jamal
Supporter

Languages: Anglais (English ) Français (Français )

Timezone: Africa/Casablanca (GMT+01:00)

Bonjour,

Merci pour les accès, je confirme que ça fonctionne, les plugins ne peuvent pas être installées car votre license (Multilingual Blog) ne vous le permet pas. Vous aurez besoin de mettre à jour votre offre à Multilingual CMS.
https://wpml.org/fr/purchase/

Cordialement,
Jamal

mai 7, 2019 à 4:17 #3760389

jeromeR-8

D'acord celà n'est pas préciser sur la page : https://wpml.org/fr/faq/wpml-prend-il-en-charge-la-traduction-automatique/ qu'il faut une certaine license. 79€ est trop élevé par rapport a mon besoin, je vais opter pour un autre systeme. Comment fait on pour avoir la garantie 30 jours satisfait ou remboursé ?

mai 7, 2019 à 4:45 #3760687

Jamal
Supporter

Languages: Anglais (English ) Français (Français )

Timezone: Africa/Casablanca (GMT+01:00)

Bonjour,

Je suis désolé de ce mal entendu, encore plus désolé de vous voir nous quitter.
Voici la page de remboursement https://wpml.org/purchase/refunds-policy/

Cordialement,
Jamal

mai 7, 2019 à 5:09 #3760903

jeromeR-8

My issue is resolved now. Thank you!