Sauter la navigation

Marqué : 

Ce sujet contient 0 réponse, a 1 voix.

Dernière mise à jour par robH-20 Il y a 4 semaines.

Assisté par: Lauren.

Auteur Articles
mai 22, 2024 à 2:36 pm #15658892

robH-20

I've been able to install WPML, however when I activate it on my site I get the following errors in the header:

Deprecated
: Creation of dynamic property Whip_RequirementsChecker::$messageManager is deprecated in
/var/www/html/wp-content/plugins/sitepress-multilingual-cms/vendor/yoast/whip/src/Whip_RequirementsChecker.php
on line

Solution: https://wpml.org/errata/php-8-2-deprecated-creation-of-dynamic-property-whip_requirementscheckerconfiguration-is-deprecated/

Ce ticket est maintenant fermé. Si vous êtes un client de WPML et que vous avez besoin d'aide, veuillez ouvrir un nouveau ticket d'assistance