Il s'agit du forum d'assistance technique de WPML, le plug-in multilingue pour WordPress.

Il est accessible à tous, toutefois seuls les clients de WPML peuvent y publier leurs messages. L'équipe de WPML répond aux messages du forum 6 jours sur 7, 22 heures sur 24.

Aucun de nos assistants n'est disponible aujourd'hui sur le forum French. Veuillez créer un ticket, et nous nous le traiterons dès notre prochaine connexion. Merci de votre compréhension.

This topic contains 1 réponse, has 2 participants.

Last updated by Andrés il y a 1 an et 1 mois.

Assigned support staff: Andrés.

Auteur Messages
novembre 26, 2018 à 11:25 #2939811

Maximilien HAIBI

Je tente de : voir la vidéo hidden link

URL de (mon) site Internet où le problème apparaît : hidden link

Je m'attendais à voir : les champsyooast pour les colmplété

À la place, j'ai obtenu : une zone blanche

novembre 26, 2018 à 11:35 #2939825

Andrés
Supporter

Languages: Anglais (English ) Espagnol (Español ) Français (Français )

Timezone: Europe/Paris (GMT+01:00)

Bonjour,

Ce problème sera résolu dans la prochaine mise à jour de WPML.

En attendant, pouvez-vous activer l’extension Gutenberg
https://wordpress.org/plugins/gutenberg/

Ou utiliser Yoast version 9.1. Une fois nous ferons la mise à jour, vous pouvez remettre la dernière version du Yoast.

Finalement, il peut être nécessaire de désactiver l'extension Classic Editor ou activer l'option "Use the Block editor by default and include optional links back to the Classic editor" Dans Settings -> Writing.

Merci de votre compréhension.
Andrés