Our next available supporter will start replying to tickets in about 1.27 hours from now. Thank you for your understanding.

This topic contains תגובה 1, has 2 משתתפים.

Last updated by Noman לפני 2 חודשים, 3 שבועות.

Assigned support staff: Noman.

מאת תגובות
יולי 28, 2019 at 12:57 pm #4295497

avij

אני מנסה: קישור לדף שבו ניתן לראות את הבעיה: אני מצפה לראות: במקום, קיבלתי:

When I try to install WPML for the first time, I can click next on step two.
I tried to disable all of my plugins and themes, still same issue

יולי 28, 2019 at 2:08 pm #4295545

Noman
Supporter

Languages: אנגלית (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting WPML support.

- If you have installed ‘SG Optimizer’ plugin then please follow below steps:

1. Temporary disable memcache option from ‘SG Optimizer’ plugin.
2. Complete WPML configuration steps.
3. Now you can enable memcache option from ‘SG Optimizer’ plugin.

I hope now you will not face any issue.

- If still issue persists, please enable error reporting at you site as I need to see the detail of the error log. You can see how to enable debug logging here:
https://wpml.org/documentation/support/debugging-wpml/
https://codex.wordpress.org/Debugging_in_WordPress

To enable it, open your ‘wp-config.php’ file and look for ‘define(‘WP_DEBUG’, false);’. Change it to:

// Enable WP_DEBUG mode
define( 'WP_DEBUG', true );

// Enable Debug logging to the /wp-content/debug.log file
define( 'WP_DEBUG_LOG', true );

// Disable display of errors and warnings 
define( 'WP_DEBUG_DISPLAY', false );
@ini_set( 'display_errors', 0 );

define( 'SCRIPT_DEBUG', true );

After adding the above code please try to reproduce the issue and this will create debug.log file in your site's wp-content directory. Please send me its contents.

Thank you

הדיון '[סגור] Cant click next on languages selection' סגור לתגובות חדשות.