Cercate l’icona Pronto per il multilingue sui plug-in prima di acquistarli.

Questa icona significa che abbiamo testato il plug-in e lo abbiamo certificato. In caso di dubbio contattate l’autore e rimandatelo al nostro programma dii certificazione.

Plug-in pronti per il multilingue

Molti plug-in funzionano bene sui siti multilingue. Per assicurarvi che sia effettivamente così, collaboriamo con gli autori dei plug-in per eseguire dei test di compatibilità approfonditi. Ecco l’elenco dei plug-in attualmente certificati da WPML:

Nome del plug-in
Plugin house
Stato di compatibilità
Informazioni relative al test
Compatibile con WPML
Versione 3.0.5 Testato in data: 17/Jan/2020
Compatibile con WPML
Versione 1.2.22 Testato in data: 06/Jul/2017
Compatibile con WPML, Testato dal team di WPML. Nessuna nuova modifica che interessa la compatibilità confermata dall'autore
Versione 2.1 Testato in data: 07/Feb/2020