This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Our next available supporter will start replying to tickets in about 7.14 hours from now. Thank you for your understanding.

Autore Post
August 8, 2019 at 8:35 am #4361003

Laura
Supporter

Languages: Inglese (English ) Italiano (Italiano ) Portoghese, Brasile (Português )

Timezone: Europe/Rome (GMT+02:00)

Ciao,

hai fatto la prova che Alejandro ti aveva chiesto, cioè disattivare temporaneamente tutti i plugin e vedere se così riesci a creare la traduzione?

August 8, 2019 at 10:04 am #4361643

albertoF-24

si, ma quando io vado a cliccare qui hidden link non succede niente.

Comunque l'assistenza del tema mi ha riferito che non possono dare problemi i plugin inclusi nel tema ... come plugin di terze parti ho installato il WPML e le slider non funzionavano, poi ho installato Yoast

August 9, 2019 at 8:41 am #4368753

albertoF-24

Mi sono accorta che WPML Media Translate non era attivo, l'ho attivato ma non riesco ancora a tradurre la slide in home page .. riusciamo a tradurre entro oggi?

August 9, 2019 at 9:18 am #4368931

Shekhar Bhandari
Supporter

Languages: Inglese (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

We don't have any Italian supporters available at the moment, so I would like to ask if it's ok for you to continue in English?

The issue is happening on your site as the language options are hidden and to fix this please follow the below steps:
- Go to WPML->Lingue->Opzioni selettore di lingua-> CSS aggiuntivo and add the following custom CSS

div#langs_float_wrapper {
    position: relative;
    top:0px !important;
}

Let me know if this helps.

Thanks

August 9, 2019 at 10:03 am #4369287

albertoF-24

it's already there

August 9, 2019 at 10:28 am #4369483

Shekhar Bhandari
Supporter

Languages: Inglese (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Yes, I added it for you, can you check now if the issue is resolved?

Thanks

August 9, 2019 at 1:56 pm #4371015

albertoF-24

My issue is resolved now. Thank you!