This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Nessun supporter è disponibile a lavorare oggi sul forum Italian. Sentitevi liberi di creare ticket e li gestiremo il prima possibile quando saremo online. Grazie per la comprensione.

This topic contains 4 risposte, has 2 voci.

Last updated by Bruno Kos 3 mesi fa.

Assigned support staff: Bruno Kos.

Autore Post
July 4, 2019 at 3:57 pm #4145261

gaetanoD-2

Salve,
devo aggiornare i plug-in wpml ma non sono compatibili con l'ultima versione di wordpress.

July 5, 2019 at 5:51 am #4147717

Bruno Kos
Supporter

Languages: Inglese (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

Thank you for contacting WPML support!

I hope you don't mind if I answer in English - if you prefer a Italian supporter, let me know.

Is there a particular issue you're facing once you have updated WPML? Because there are no issues with WPML and the latest WordPress versions. I have created a clean sandbox installation for you:

Login: hidden link
Username: demo
Password: TyKV859rCj6x

Feel free to browse around and test various settings in case you are afraid to do so in your production site.

Regards,
Bruno Kos

July 5, 2019 at 9:35 am #4149717

gaetanoD-2

Dear Bruno,
Unknown compatibility with the latest wordpress 5.2.2 platform. Are there any updates?

Best regards,

Gaetano

July 12, 2019 at 7:16 am #4195777

gaetanoD-2

I'm waiting for you reply as soon as possible.

Regards,
Gaetano

July 12, 2019 at 7:25 am #4195957

Bruno Kos
Supporter

Languages: Inglese (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi Gaetano,

I sincerely apologize - I have no idea why your answer is not been recorded in my queue, and therefore did not see it. WPML is compatible with WordPress 5.2.2. and you can ignore this "not tested" notice. You're free to update it without any fears.

Regards,
Bruno Kos