Salta la navigazione

Questo è il forum di assistenza tecnica di WPML, il plug-in multilingue di WordPress.

La sua lettura è permessa a tutti, ma la pubblicazione è riservata esclusivamente ai clienti di WPML. Il team di WPML risponde sul forum 6 giorni su 7, 22 ore su 24.

Nessun supporter è disponibile a lavorare oggi sul forum Italian. Sentitevi liberi di creare ticket e li gestiremo il prima possibile quando saremo online. Grazie per la comprensione.

Sun Mon Tue Wed Thu Fri Sat
- 8:00 – 15:00 8:00 – 15:00 8:00 – 15:00 8:00 – 15:00 8:00 – 15:00 -
- 16:00 – 17:00 16:00 – 17:00 16:00 – 17:00 16:00 – 17:00 16:00 – 17:00 -

Fuso orario del fornitore: Europe/Rome (GMT+02:00)

Etichettato: ,

Questo ticket contiene 18 risposte, ha 2 voci.

Ultimo aggiornamento da Alejandro 1 anno, 1 mese fa.

Assistito da: Alejandro.

Autore Messaggi
Marzo 27, 2023 a 11:39 am #13338057

giacomoL-4

Scusa ma ero fuori sede. Controllo tutto tra oggi e domani mattina.

Marzo 27, 2023 a 3:31 pm #13340449

Alejandro
Supporter

Lingue: Inglese (English ) Spagnolo (Español ) Italiano (Italiano )

Fuso orario: Europe/Rome (GMT+02:00)

Non è un problema,

Prenditi il tuo tempo e poi fammi sapere.

Saluti.

Marzo 27, 2023 a 5:28 pm #13341661

giacomoL-4

Loom nonostante abbia autorizzato tutto ed anche installato l'estensione per chrome non vede il microfono.

Proseguo con gli screeshot e prendo in esempio "allergeni"

Tutti gli attributi e tutti i tag sono stati tradotti come da te spiegato ed anche gli slug.

Il problema che continua a permanere e che nella lingua francese crea problemi a cascata (non so se direttamente legati a quello) è il termine in sè.

La lingua originale di ALLERGENI continua ad essere l'inglese ma le traduzioni del termine ALLERGENI (così come altri attributi) anche se a WPML risultano presenti, esistono. L'importazione ha evidentemente funzionato ma WPML non li matcha.

Vado quindi sulla pagina del prodotto e per il francese trovo tra gli attributi "Allergènes" ma non c'è alcun termine associato, come se il valore fosse vuoto.

Lato front-end la situazione degenera

Prendi questo prodotto
link nascosto

in italiano è tutto corretto e visibile. 16 attributo con i termini corretti associati

Inglese, Tedesco, Olandese e Rumeno tutto ok

Francese: sono 19 (3 attributi li ho rimossi ma il francese continua a vederli) e temperatura di servizio ed allergeni sono vuoti.

E tutto questo è random. Oltre chiaramente a sparire mezzo header ogni volta, in questo prodotto:
link nascosto

nel francese sparisce il valore dell'attributo CL

Ho pulito la cache di cloudflare, ho pulito la cache di wpRocket, ho disattivato wpRocket ma niente. Non si risolve niente.

Io continuo a credere che c'è un problema grosso di base con DIVI che non c'è verso di risolvere e quindi siccome ho già praticamente pronto il sito ricreato con il tema FLATSOME, inizierei eliminando la prima delle possibili cause e cioè DIVI appunto.

Fatto questo proseguiamo ad affrontare il problema senza doverci preoccupare dei possibili problemi creati dal builder.

Domani cambierò da DIVI a FLATSOME e poi ci aggiorniamo.

Se nel frattempo vuoi nuovamente verificare nel backoffice le cose che ho fatto a livello di traduzione, fai pure per favore

Marzo 28, 2023 a 9:12 am #13346979

Alejandro
Supporter

Lingue: Inglese (English ) Spagnolo (Español ) Italiano (Italiano )

Fuso orario: Europe/Rome (GMT+02:00)

Qui ho un problema e il problema è che purtroppo non riesco a capire esattamente cosa stai facendo. parli di importazione e non so come l'importazione sia importante qui. parli di un problema con il termine che purtroppo non riesco a vedere io e quindi non posso assicurarmi che sia lo stesso che ho visto io prima. io parlavo del URL, del link.

Da quello che tu descrivi, sembra che il problema non sia con il link, ma con il contenuto. in questo caso, ok fammi sapere quando cambierai il tema perché sicuramente il problema è legato con il tema, visto che il tema è fondamentale nella gestione del contenuto mostrato nel sito.

Fammi sapere quando avrai fatto il cambiamento per sapere come continuare.

L'argomento '[Chiuso] Corrispondeze termini lingue sbagliati' è chiuso a nuove risposte.