This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Our next available supporter will start replying to tickets in about 5.56 hours from now. Thank you for your understanding.

This thread is resolved. Here is a description of the problem and solution.

Problem: come posso collegare le diverse pagine allo stesso post?

Solution: Puoi usare il link sottostante per accedere alla documentazione a riguardo

Relevant Documentation: https://wpml.org/faq/how-to-link-already-translated-pages/

Etichettato: 

This topic contains 6 risposte, has 2 voci.

Last updated by Alejandro 3 mesi, 2 settimane fa.

Assigned support staff: Alejandro.

Autore Post
July 9, 2019 at 1:15 pm

giuliaP-5

Sto tentando di: Ho problemi con 3 diverse traduzioni.
1- de.sistemair.it - nonostante il sito sia interamente tradotto non mi riporta la bandiera nel menu del sito e anche digitando manualmente il link non lo trova (mi riporta alla homepage in italiano)

2- hu.sistemair.it ed es.sistemair.it - nonostante ho attivato tutti i certificati e configurato correttamente i reindirizzamenti non mi convalida i domini e di conseguenza non mi fa apportare modifiche tramite elementor e pubblicare le pagine

Link a una pagina dove è possibile vedere il problema: hu.sistemair.it

July 9, 2019 at 1:39 pm #4171313

Alejandro
Supporter

Languages: Inglese (English ) Spagnolo (Español ) Italiano (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Ciao!
Benvenuto al supporto cliente WPML.
Farò del mio meglio per aiutarti a risolvere questo problema.

Proviamo a risolvere i problemi ad uno ad uno.

Il problema con il dominio tedesco è che anche se le pagine sono tradotte non sono state collegate con la lingua principale, quindi puoi usare questa documentazione come guida: https://wpml.org/faq/how-to-link-already-translated-pages/

Provaci e fammi sapere come va e se hai ulteriore aiuto su questo problema.

Saluti.

July 9, 2019 at 1:54 pm #4171423

giuliaP-5

Purtroppo non mi appare il link per connettere a una traduzione. Invio screenshot della m ia schermata dopo aver selezionato la lingua, premuto ok e aver aspettato che la pagina si ricaricasse.

July 9, 2019 at 2:13 pm #4171721

Alejandro
Supporter

Languages: Inglese (English ) Spagnolo (Español ) Italiano (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Ho visto che quella è la traduzione per "Progettisti" cioè questa pagina: hidden link

Ma qui la traduzione in tedesco compare.

Invece per la homepage non c'è una traduzione in tedesco e quindi in quella pagina non comparirà la bandierina della germania (compare soltanto quando la traduzione è presente in quella pagina).

Se la traduzione per la homepage in tedesco esiste, puoi usare il link della documentazione che ti ho inviato prima per poter collegarla alla homepage Italiana.

Saluti.

July 9, 2019 at 3:13 pm #4172369
giuliaP-5

Ok, problema de risolto.

Passiamo alla convalida di hu+es.

Grazie

I nuovi thread creati da Alejandro e collegati a questo sono elencati di seguito:

https://wpml.org/it/forums/topic/split-domini-non-funzionanti/

July 10, 2019 at 7:55 am #4177023

giuliaP-5

Buongiorno Alejandro, mi scusi se insisto ma ho il sito e di conseguenza il lavoro fermo. Ho bisogno di risolvere il prima possibile

July 10, 2019 at 10:01 am #4178027

Alejandro
Supporter

Languages: Inglese (English ) Spagnolo (Español ) Italiano (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Procedo a chiudere questo ticket visto che uno dei problemi è già risolto.

L'altro ticket in cui sto lavorando al problema dei domini non funzionanti lo seguiremo qui: https://wpml.org/it/forums/topic/split-domini-non-funzionanti/

questo serve per mantenere il forum pulito visto che per le nostre regole, possiamo rispondere soltanto ad un problema per ticket.

Saluti.