This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Our next available supporter will start replying to tickets in about 3.99 hours from now. Thank you for your understanding.

This topic contains 7 risposte, has 2 voci.

Last updated by Noman 5 mesi, 2 settimane fa.

Assigned support staff: Noman.

Autore Post
May 6, 2019 at 9:10 am #3746145

antoninoF-4

Tell us what you are trying to do?
Ho installato il plugin e iniziato la configurazione delle lingue, ma allo step 2 il pulsante avanti risulta disabilitato.

Is there any documentation that you are following?
Si, ho seguito la vostra documentazione sull'installazione del plugin.

Is there a similar example that we can see?
Nell'immagine allegata.

What is the link to your site? hidden link - IP: 134.209.240.24 (set the host file to see it, it's a temp website, not in production).

May 6, 2019 at 9:26 am #3746409

Noman
Supporter

Languages: Inglese (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting WPML Support. I am going to answer this in English, I hope that is ok, if you still need help in Italian please let me know.

To take a closer look on this issue, please provide temporary access (WP-Admin and FTP Login info) to your site (preferably staging site), so that I can look into your setup and debug the issue.

Your next answer will be private which means only you and I have access to it.

=== Please backup your database and website ===

✙ I would additionally need your permission to de-activate and re-activate Plugins and the Theme, and to change configurations on the site. This is also a reason the backup is really important.

Thank you

May 6, 2019 at 10:00 am #3746741

antoninoF-4

and of course you can deactivate theme and plugins, but we need anyway this kind of configuration, so please consider that we need the woocommerce and the theme to work, thanks.

May 6, 2019 at 10:49 am #3747177

Noman
Supporter

Languages: Inglese (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

I have tried to open your site login page but it showing 404 page as in attached screenshot. I have tried below URLs:
hidden link
hidden link

Could you please send me correct login page URL so that I can check the issue further.

Thank you

May 6, 2019 at 12:02 pm #3748079

antoninoF-4

You have to set your filehost, for example on windows OS you have to edit the file host that is in windows/system32/drivers/etc/
Without this configuration you will see the old website that is actually in production. You have to fix the plugin on the new website that is hosted on the IP 165.22.90.28

May 7, 2019 at 6:39 am #3754421

Noman
Supporter

Languages: Inglese (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

I have added this line ‘165.22.90.28 careritorroni.it’ in Hosts file but it still showing me Not found page. Could you please let me know how can I log in to your site.

Thank you

May 7, 2019 at 8:15 am #3755167

antoninoF-4

I see that in your host you putted only careritorroni.it and not also hidden link . Here my host file:
165.22.90.28 careritorroni.it hidden link
like in the attached image

May 7, 2019 at 11:42 am #3757427

Noman
Supporter

Languages: Inglese (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thanks for more details. I have logged in to your site and followed below steps:

- I have deactivated all plugins except WPML and activated Twenty seventeen theme.
- I have enabled error reporting in your site by adding below code in wp-config.php file of you site:

 // Enable WP_DEBUG mode
define( 'WP_DEBUG', true );

// Enable Debug logging to the /wp-content/debug.log file
define( 'WP_DEBUG_LOG', true );

// Disable display of errors and warnings 
define( 'WP_DEBUG_DISPLAY', false );
@ini_set( 'display_errors', 0 );

// Use dev versions of core JS and CSS files (only needed if you are modifying these core files)
define( 'SCRIPT_DEBUG', true );

- Then I am able to finish configuration steps. I temporarily selected "Italian"as default and "English" as the secondary language to get this going for you. This can be changed by going to WPML >> Languages >> Site Languages. There are two buttons: "Change default language" and "Add/Remove languages".

Thank you

The topic ‘[Closed] Dopo l'installazione, nella sezione Lingue (in configurazione) non va avanti’ is closed to new replies.