This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 5 risposte, has 2 voci.

Last updated by Marco 12 mesi fa.

Assigned support staff: Vincenzo.

Autore Post
October 8, 2018 at 1:38 pm

Marco

Sto tentando di: editare il contenuto delle notifiche nel Backoffice

Link a una pagina dove è possibile vedere il problema:
hidden link

Mi aspettavo di vedere: il contenuto HTML e WYSIWYG gia presente prima

Invece ho ottenuto: il testo e' scomparso e appare quello postato nell'immagine allegata

October 8, 2018 at 2:02 pm #2796318

Vincenzo
Supporter

Languages: Inglese (English ) Italiano (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Salve e grazie per aver contattato il supporto WPML!

Da quello che posso vedere nello screenshot, si tratta di un conflitto con qualche plugin o con il tema.

Per cercare di capire la causa del conflitto, prova i seguenti passaggi, preferibilmente in una versione di test del sito (staging):
❌ Assicurarsi d'avere un backup del sito prima di procedere! ❌
- Disattiva tutti i plugin tranne Gravity Forms
- Imposta un tema predefinito (per es. Twenty Sixteen).
- Se il problema si risolve, comincia ad attivare i plugin uno alla volta, a partire da quelli WPML, finché il problema non torna.
Infine riattiva il tema.

- Puoi segnalarmi quando torna il problema?

Grazie

October 10, 2018 at 8:06 am #2803298

Marco

Salve Vincenzo ... Buongiorno!
Mi spiace ma non ne vengo a capo.
Purtroppo il sito e' gia in produzione e non posso fare dei test approfonditi.

Ti segnalo pero' che con lo stesso tema e gli stessi plugin sempre su server Aruba, altri siti non hanno mai dato problemi.

Provero' a rifare le verifiche come da tue indicazioni.
Il debug inviato, non segnala nulla di anomalo?

Grazie in anticipo per il tempo che mi stai dedicando.
Marco

October 10, 2018 at 12:23 pm #2804208

Vincenzo
Supporter

Languages: Inglese (English ) Italiano (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Buongiorno Marco,

per proseguire nel debug del problema, senza compromettere il sito online, avrei bisogno di replicare il sito localmente nel mio server.

Per questo normalmente raccomandiamo il Plugin gratuito “Duplicator”
- https://wordpress.org/plugins/duplicator/

★ Istruzioni:
hidden link
https://wpml.org/it/faq/come-fornire-ai-supporter-una-copia-del-vostro-sito/

Se il file risultante è troppo grande (maggiore di 350 MB) si possono utilizzare i filtri di Duplicator per evitare di includere la cache, la cartella wp-uploads, i file media e gli archivi per ridurre la dimensione dell'archivio.

A me serve il file archive che il plugin genera. Puoi incollare il link al file nella prossima risposta.

Puoi usare servizi come Google Drive o Dropbox per inviarmelo.

Ti attivo una risposta privata così puoi inviarmi il link al file in maniera sicura.

Fammi sapere se hai bisogno di aiuto nel creare il duplicato.

Grazie

October 12, 2018 at 9:00 am
October 15, 2018 at 3:17 pm #2818093

Vincenzo
Supporter

Languages: Inglese (English ) Italiano (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Ciao Marco,

ho provato a disattivare WPML e i suoi addon plugin dal sito, e il problema non si è risolto.

In effetti si tratta di due problemi distinti. Questi problemi sono causati dai plugin Popup Builder e LayerSlider WP.

Il problema della sparizione del testo è causato dal plugin LayerSlider WP, mentre Popup Builder causa un problema estetico con alcuni pulsanti.

Prova ad aggiornare il plugin LayerSlider WP all'ultima versione per vedere se il problema si risolve.

Se così non fosse, prova a rivolgerti al loro supporto.

Grazie

October 19, 2018 at 7:16 am #2830759

Marco

Problema risolto. Ottimo Assistente. Preciso efficace e puntuale. 5 Stelle *****