This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Etichettato: 

This topic contains 1 reply, has 2 voci.

Last updated by Alejandro 3 mesi fa.

Assigned support staff: Alejandro.

Autore Post
July 17, 2019 at 10:34 pm

davideC-32

Salve,
ho installato WPML e il visual composer Elementor non funziona più.
Premetto che ancora non ho iniziato le operazioni di traduzione, ma ho solo portato a termine la configurazione iniziale.

Ho già provato ad abilitare e disabilitare la modalità provvisoria di Elementor.
Allego immagine.

Grazie in anticipo per l'aiuto che potrete darmi.

July 18, 2019 at 7:26 am #4235655

Alejandro
Supporter

Languages: Inglese (English ) Spagnolo (Español ) Italiano (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Ciao!
Benvenuto al supporto cliente WPML.
Farò del mio meglio per aiutarti a risolvere questo problema.

Di solito quello succede quando Elementor ci mette troppo tempo a caricare (calcola che a volte, quando il sito è un po' lento compare quell'avviso e poi compare l'editor, hehe).

Comunque al momento ho visto che il tuo sito sta usando quasi 100M di memoria quando la sua installazione ha soltanto 40M a disposizione quindi forse è questa la ragione del problema.

Quindi cominciamo con raggiungere i requisiti minimi di WPML:

Per favore, aggiungi questo codice nel tuo file wp-config.php, subito dopo l'informazione del database

define('WP_MEMORY_LIMIT','256M');

Poi prova di nuovo.

WPML Offre uno strumento veramente utile per vedere la memoria usata dal sistema (che trovi su WPML > Assistenza > PHP).

Fammi sapere come va.