This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 12 risposte, has 2 voci.

Last updated by Bobby 3 mesi, 1 settimana fa.

Assigned support staff: Bobby.

Autore Post
August 27, 2019 at 6:40 am #4463093

marcoI-14

Tell us what you are trying to do? errore

Is there any documentation that you are following? no

Is there a similar example that we can see? no

What is the link to your site? portalbarelais.com

August 27, 2019 at 7:26 am #4463319

Bobby
Supporter

Languages: Inglese (English )

Timezone: America/Los_Angeles (GMT-08:00)

Hi There,

If possible please run the following SQL command and share with me your results

SELECT * FROM wp_options WHERE option_name LIKE '%WPML_SITE_ID%'

NOTE : you can change the prefix wp_ to match the one being used on your site's database

August 27, 2019 at 7:59 am #4463513

marcoI-14

ciao there,
we have 9 web sites and we had the same problem with all our web site.
Now, for 3 web sites was solved and now keeps the error for others 6 web site.

August 27, 2019 at 8:01 am #4463533

marcoI-14

Ps I can to give to you the access code for each web site but I prefer in private

August 27, 2019 at 8:39 am #4463749

Bobby
Supporter

Languages: Inglese (English )

Timezone: America/Los_Angeles (GMT-08:00)

Within the database there are 2 entries usually for the Advanced Editor Id, if there is a mismatch causing this issue we can manually adjust it

i have enabled the private field reply for your next reply, thank you

August 27, 2019 at 8:56 am #4463965

marcoI-14

Ciao, follow the code to entry to help me. there is the name of the web site and the psw. In these web sites wpml made error.

August 27, 2019 at 6:09 pm #4468975

Bobby
Supporter

Languages: Inglese (English )

Timezone: America/Los_Angeles (GMT-08:00)

Hello,

i am able to see the username/passwords shared above but i did not get any website URLs , and when trying to access the following site hidden link using the first access combo it is not working

if possible please share the URLs in the next private field reply

August 28, 2019 at 10:01 am #4472987

Bobby
Supporter

Languages: Inglese (English )

Timezone: America/Los_Angeles (GMT-08:00)

Hello,

i have 6 pairs of usernames/passwords neither one of them worked for the above website , i have double checked twice

August 28, 2019 at 12:59 pm #4474379

marcoI-14

ciao,
first, thanks for patience.
\
It is new password

August 29, 2019 at 8:26 am #4478669

marcoI-14

ciao I dont' know why.
For all the mail to put it is : noreply@wpml.org

[removed]

August 29, 2019 at 12:23 pm #4480821

Bobby
Supporter

Languages: Inglese (English )

Timezone: America/Los_Angeles (GMT-08:00)

Hi There,

I have no been able to access the sites and can confirm that

the advanced translation editor is working well for me as expected with no errors

please let me know if you are still experiencing any api errors as i am not able to see this anymore

September 2, 2019 at 7:28 am #4494965

marcoI-14

ciao, I need assistance about
Please leave me a private massage and I give to you the pass to access.
Please, I have this problem from before of summer.
I need to solve now.
Thanks

September 3, 2019 at 7:49 am #4501757

Bobby
Supporter

Languages: Inglese (English )

Timezone: America/Los_Angeles (GMT-08:00)

Hello,

are you still experiencing the original issue or are you referring to a different issue ? \

i was able to verify that your WPML Advanced Translation Editor works with no API Errors , if possible please provide me with some additional information so i can better understand

also if you are still experiencing the API errors as i was not able to reproduce on your site please let me know the steps i can take to reproduce or provide me with screenshots as well

If this is regarding a new issue apart from the original issue of this ticket if possible please open a new ticket for the new issue as we try to keep each ticket to 1 issue minimum

Kind Regards,
Bobby

The topic ‘[Closed] Error: Api error unprocessable entity: Empty value for email’ is closed to new replies.